Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Iggor

Nao consigo instalar O windows "nunca vi isso em lugar algum"

Recommended Posts

Bom comprei o pc na loja ontem e ele veiu com o linux funcionando normalmente ai fui instalar o XP.... configurei o boot pra o cd rom ate ai tudo bem ai apareceu a mensagem

"para iniciar o cd precione uma tecla....."

ai eu precionei ai foi pra poxima tela

"verificando configuração de hardware...."

ai depois muda pra umtela preta e nao sai disso

e nao sei o que fazer ja troque de cd do windows

mais deu o mesmo problema!!!!

por favor ajudem

desde ja agradeço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na bios tem alguma opção sobre SATA Mode? Se tiver, deve estar em AHCI, mude para IDE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ta ok vou tentar agorinha!!!

    Rafaa1 nao tinha essa opção nao!!:(

    Editado por gandalfnho
    Flood

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então provavelmente é algum conflito no hardware. Faz o seguinte, dentro da bios, tente desativar a opção "ACPI".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • eu ja desative o que isso vai fazer de diferente??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É algo sobre o gerenciamento de energia do computador. Eu vi isso num fórum gringo, que talvez isso possa gerar algum "problema" com a instalação do windows.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tenta por o drive de cd/dvd em outra porta

    obs: o correto é "pressione" com ss

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pela dica de portugues !!:D

    mais nao posso abrir o computador pois

    irei perder o lacre de garantia porque o pc é novo

    ^^ se tiver outra solução agradeço

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não é conflito de hardware nem problema com o Sistema Operacional a ser instalado, o problema é que o Linux não deixa instalar o Windows =D, formate o HD completamente, pode ate coloca-lo em outra máquina, e formate-o novamente usando o CD do XP.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • to ok to fazendo isso agora jaja digo a resposta

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aposto que seu CD do windows é modificado, se for pode ser conflito de drivers, que foram imbutidos no CD, para melhor “suporte SATA” e afins.

    Tente usar um CD original.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Nada disso amigo, o problema é que o Linux cria um setor de boot diferente do XP, e quando você tenta instalar o XP ele não reconhece, são "linguagens" diferentes, é só formatar o HD completamente que o problema resolve.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    SIm Kbssssa, o que você falou faz sentido, eu peguei um note de um cliente com linux pra instalar o windows, mas eu consegui instalar normalmente sem precisar formatar pelo fdisk ou em outro computador... hehehe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×