Ir ao conteúdo
  • Cadastre-se
Haduken

Vai Funcionar?

Recommended Posts

Antes de mais nada, primeiro post, tentei achar um mais próximo, mas não sei se entraria em MOBO's ou em PROC's... (descuRpa ai quaRque coisa)

A história pra resumir é: Pedi um PROC e depois uma MOBO que aguentasse rodar o PROC, daí instalei tudo e percebi que o Windows não reconhecia o PROC direito, então recorri aos fóruns, diziam para atualizar a BIOS, fui dar uma olhada na MOBO e tal, daí então percebi que ela era de Socket AM2 + e PROC que eu pedi era AM3... (wtf) Fui verificar (everest) o PROC era o que eu tinha pedido mesmo, mas a MOBO era Socket AM2 +...

Agora que vem realmente a questão:

Ele está funcionando perfeitamente? (porque rodando de boa, tô jogando até C.S. sem placa de vídeo)

Será que tem como fazer o Windows reconhecer o PROC direito?

Desde já, grato... :D

P.S. MOBO = Foxconn M61PMV Series

PROC = AMD Athlon 2 X2 240 [socket AM3 (claro)]

Compartilhar este post


Link para o post
Compartilhar em outros sites

O processador é reconhecido com o nome incorreto, esse é seu problema?

Se for, não tem jeito mesmo.

mobos com Nforce abaixo do 430 não suportam nativamente processadores AM2+ e AM3, portanto pode acabar acontecendo de aparecer o nome incorreto, mesmo eles funcionando normalmente.

Isso só se resolve caso a versão da BIOS nova tenha tal atualização, ou trocando de mobo.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verda Kronos 3, o que acontece é que a placa NÃO deveria suportar o PROC, em outras palavras, o que acontece é: a placa tem Socket AM2 + e o PROC, foi feio para Socket AM3.

A minha dúvida é: Ele está funcionando mesmo que o Socket da placa mãe seja inferior ao do PROC?

E pergunto mais, será que atualizando a BIOS ele deva reconhecer direito, já que na descrição que o Windows faz DO PROC aparece:

(até mesmo porque o próprio hardware da MOBO é inferior ao do PROC)

AMD Processor model unknown 2.81 GHz...

E Valewz por tentar ai Kronos 3 ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não

Processadores AM3 funcionam normalmente em mobos AM2 e AM2+ compatíveis.

o inverso, não acontece, pois a pinagem dos AM3(938 pinos no die do processador) é menor que as do AM2 e AM2+(940 pinos).

Tudo o que disse está absolutamente correto;)

É normal mobos com chipsets abaixo do NFORCE 430i não reconhecerem o nome do processador corretamente; Como dito, se com a atualização da BIOS não resolver, só uma mobo com chipset atual reconheceria o nome dele corretamente.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×