Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
lealki2008

[Resolvido] Mini-travadinhas temporárias .

Recommended Posts

Amigos.

Tenho o pc :

Am2 5200@2.7

M2N-MX SE PLUS

4gb DDR2 800

9600GSO EXD

Seventeam 420w

Sata II 500GB

uso o Windows XP ( ORIGINAL VIU ! )

O que acontece.

nos games :

COD4 ( via garena )

Flight SImulator X

( por exemplo )

estou jogando com meus 30fps normais , quando de repente , cai pra 4 , 5 e fica assim uns 15 segundos, voltando aos 30fps logo após.

já adianto que NÃO É :

- temperatura de placa de video

- temperatura do processador ou outra temperatura

- tensão da fonte

- ausência de "W" na fonte

- ou seja , NÃO É HARDWARE !!!

é algum problema que não sei explicar.

pois , nunca vi esse rolo aqui .

Virtua Tennis , Pes6 e Fifa 2010

NÃO TEM ESSE PROBLEMA !!!

o que comprova não ser hardware !

e como COD4 não tem relação nenhuma com FSX .

queria saber dos amigos se já tiveram o problema .

e como solucionaram .:wub:

agradeço muito desde já .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pow aqui dá esse lag, mas não com esses jogos, quando eu rodo muita coisa junta. Exemplo: Chrome, MSN, Skype, Downloads, Sudden, Atualizações de jogos.

Tipo ontem, tava jogando Sudden e atulizando o RO e o Atlantica, quando deu lag. T.T

Dá uma olhada no uso da CPU enquanto tu joga, tenta fechar coisas desnecessárias, as vezes funciona. o/

Compartilhar este post


Link para o post
Compartilhar em outros sites

é brow

mas num é lag !

tipo, joguei agora COD4 , fica ali em 80fps se liberado o v-sync

derrepentemente , cai pra 5 , fica assim uns 10 seg e volta aos 80 !

joguei com quase tudo fechado brow ... mesmo assim neca !

é insuportável isso !

uma ajuda ia bem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá parceiro, verifique se tem atualizações, ou seja, patchs para esses jogos que estão dando problemas, ou instale drivers mais recentes para sua placa de vÍdeo

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

ahcalori , se não percebeu queridão você repitiu a fala do amigo anterior

e não é isso que vai acabar com essa loucura porque está TUDO atualizadinho !

Compartilhar este post


Link para o post
Compartilhar em outros sites

RESOLVIDO :

a placa de rede onboard estava em curto

coloquei uma externa e agora tudo funciona perfeito .

consegui fazer até a rede interna

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×