Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
levi0822

HD sata I de outro PC colocado como escravo no meu PC perde totalmente a partição

Recommended Posts

Me desculpem se o discussão já existe ou se estou postando em lugar indevido, mas o desespero nos põe segos.

Pela segunda vez coloco um HD SATA I como escravo em meu PC (Asus K8N | Sempron 2600+ | nVidia 6200 | 1GM kingston) e a partição simplesmente some. Não é acessível. Em outra ocasião eu coloquei em meu PC para iniciar a instalação, pois a instalação do XP não reconhecia o HD. Assim que vem aquela tela de escolher a partição a ser instalada, percebi que não tinha nenhuma partição criada. Na ocasião seria instalado o XP na unidade C: e as outras unidades seriam acessíveis como sempre foi. Desde o desaparecimento das unidades, não foi possível acessar mais. Hoje a coisa se repete na seguinte situação: não era possível acessar o sistema pois apareceu a tela solitando a senha e nem em modo seguro não houve permissão. Então coloquei o HD como escravo em meu PC para acessar o conteúdo e fazer o backup dos dados. Qual não foi a minha surpresa quando não existia nenhuma nova partição a ser acessada. Resultado? Perda total da partição e dos dados.

Alguém teria alguma ajuda a oferecer? Esses dados são importantes e não gostaria de perdê-los.

Desde já, muito obrigado pela atenção dispensada.

Atenciosamente, Levi Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×