Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
pfarrim

ajuda excel - formula SE

Recommended Posts

boa noite meus amigos,

Gostaria de saber se é possivel fazer o seguinte calculo com a formula "SE"

a ideia é a seguinte

Se(A1=nome1 e B2=nome2;lista celula D1:d10;falso)

a ideia seria o utilizador escolher o nome 1 e depois o nome 2 nas celulas A e B e na celula C aparecer uma lista que se situa entre D1eD10

Muito obrigado pela vossa ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendi sua colocação.

Vejamos, você quer calcular (somar) D1:d10 se A1=nome1 e B2=nome2, seria isso?

Se for, você tem duas opções:

=SOMA(SE(A1="nome1";SE(B1="nome2";D1:d10;0))) Ctrl + Shift + Enter

e

=SOMARPRODUTO((A1="nome1")*(B1="nome2")*D1:d10)

Editado por joseA
correção

Compartilhar este post


Link para o post
Compartilhar em outros sites

pfarrim,

mande seu contato por msg private e ai eu te ajudo melhor.

Pelo que percebi na célula a1 tem uma lista de nomes, na célula b1 também e conforme a combinação das mesmas gera uma lista na célula c1.

Se for isso já tenho uma planilha que faz esse cálculo.

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo,

fiquei um pouco confuso com o que você quer. Acho que a função abaxio vai te ajudar.

Digite a formula que você mencionou:

Se(A1=nome1 e B2=nome2;lista celula D1:d10;falso)

Após digitar ao invés de teclar Enter você tecla a combinação Crtl + Shift + Enter

Sua fórmula irá aprecer entre { }da seguinte maneira:

{Se(A1=nome1 e B2=nome2;lista celula D1:d10;falso)}

Obs.: Não adianta copiar a fórmula acima você tem de digitar a fórmula e teclar a combinação mencionada acima. Isso é formulação Matricial.

Espero ter ajudado, qualquer coisa entre em contato com mais detalhes do seu problema.

:D:D:D

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu faÇo para destacar numa coluna com mais de 2000 produtos por linha de uma outra coluna com os produtos a serem destacados por cor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×