Ir ao conteúdo
  • Cadastre-se
pfarrim

ajuda excel - formula SE

Recommended Posts

boa noite meus amigos,

Gostaria de saber se é possivel fazer o seguinte calculo com a formula "SE"

a ideia é a seguinte

Se(A1=nome1 e B2=nome2;lista celula D1:d10;falso)

a ideia seria o utilizador escolher o nome 1 e depois o nome 2 nas celulas A e B e na celula C aparecer uma lista que se situa entre D1eD10

Muito obrigado pela vossa ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendi sua colocação.

Vejamos, você quer calcular (somar) D1:d10 se A1=nome1 e B2=nome2, seria isso?

Se for, você tem duas opções:

=SOMA(SE(A1="nome1";SE(B1="nome2";D1:d10;0))) Ctrl + Shift + Enter

e

=SOMARPRODUTO((A1="nome1")*(B1="nome2")*D1:d10)

Compartilhar este post


Link para o post
Compartilhar em outros sites

pfarrim,

mande seu contato por msg private e ai eu te ajudo melhor.

Pelo que percebi na célula a1 tem uma lista de nomes, na célula b1 também e conforme a combinação das mesmas gera uma lista na célula c1.

Se for isso já tenho uma planilha que faz esse cálculo.

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo,

fiquei um pouco confuso com o que você quer. Acho que a função abaxio vai te ajudar.

Digite a formula que você mencionou:

Se(A1=nome1 e B2=nome2;lista celula D1:d10;falso)

Após digitar ao invés de teclar Enter você tecla a combinação Crtl + Shift + Enter

Sua fórmula irá aprecer entre { }da seguinte maneira:

{Se(A1=nome1 e B2=nome2;lista celula D1:d10;falso)}

Obs.: Não adianta copiar a fórmula acima você tem de digitar a fórmula e teclar a combinação mencionada acima. Isso é formulação Matricial.

Espero ter ajudado, qualquer coisa entre em contato com mais detalhes do seu problema.

:D:D:D

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×