Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
welctoj

[Resolvido] Tela Preta após Instalação do Service Pack 1

Recommended Posts

Olá a todos, instalei há pouco o Service Pack 1 do Windows Vista, que antes funcionava bem.

Agora não consigo iniciar o sistema; quando entro normalmente pelo Windows, a tela fica toda preta, só dá pra ouvir os sons, não aparece absolutamente nada depois da barra de carregamento do sistema.

Quando entro pelo Modo de Segurança, trava no carregamento do seguinte arquivo: "crcdisk.sys", após carregá-lo no prompt que aparece quando está entrando no Modo de Segurança, nada mais acontece, a tela congela.

Alguém pode me ajudar? Uso uma Geforce 8400 GS, com 512mb de memória. Já tentei habilitar a placa onboard, não deu em nada e já reverti essa ação.

Agradeço à todos os amigos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual versão do Windows Vista você está usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser que a versão ultimate seja muito pesada para seu pc, já que ele só tem 512 de RAM...

você já tentou tirar a placa de vídeo e usar só a onboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os 512mb de memória são relativos à memória de vídeo. Minha memória RAM tem 1.5gb, mais que o necessário.

Tentei sim, e não deu resultado.

Agora eu instalei o Windows XP, em mais um boot no PC (manti aquele vista lá), afim de recuperar meus arquivos.

Mas não consigo localizar os Meus Documentos do Windows Vista para fazer o backup e formatar tudo. São as pastas de Meus Documentos e Minhas Imagens, que estavam anteriormente lá.

Eu não exclui absolutamente nada.

Lembrando que antes de atualizar essa partição pro Vista, usava o XP. Alguém pode me ajudar, urgente? Estou desesperado!

Quero saber se o Vista muda alguma coisa em relação aos antigos documentos do XP... pois procuro em todas as pastas (Imagens, Documentos, etc, que aqui sao diferentes) e só acho elas vazias. Alguém sabe??????????????????

Já encontrei os arquivos!! Esqueçam essa, foi desatenção minha mesmo. Só queria saber dessa da tela preta.

Podem fechar o tópico, moderadores... optei por formatar.

Editado por FIRE_Scheifer
Mensagens seguidas. Unidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×