Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
willagapto

7600 RTM é realmente a versão do dvd original ?

Recommended Posts

Bom gente estou com isso na cabeça e não acho uma reposta viavel a isso, preciso logo dessa informação, a versão Final do dvd original é realmente a versão RTM 7600 ?

Obrigado desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites

concordo! esta é a versão final.

galera, to aproveitando esta opurtinidade para dizer que sou novo aqui, e não sei como e onde criar meus tópicos.

desde já, gostaria de vos dizer que stou usando o windows 7 e não tenho driver de ethernet. a minha motherboard é uma Asus P5GC-MX/1333, preciso de actualizar o meu antivirus. ajudem-me pleeeeeeeeeeeeeeeeeease!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
concordo! esta é a versão final.

galera, to aproveitando esta opurtinidade para dizer que sou novo aqui, e não sei como e onde criar meus tópicos.

desde já, gostaria de vos dizer que stou usando o windows 7 e não tenho driver de ethernet. a minha motherboard é uma Asus P5GC-MX/1333, preciso de actualizar o meu antivirus. ajudem-me pleeeeeeeeeeeeeeeeeease!!!!!

Já procurou no site da Asus ?

Se não houver, instale o driver para Windows Vista, muitas vezes resolve...

Se quer instalar um anti-virus novo, instale o Microsoft Security Essentials, é muito bom

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom gente estou com isso na cabeça e não acho uma reposta viavel a isso, preciso logo dessa informação, a versão Final do dvd original é realmente a versão RTM 7600 ?

Obrigado desde ja.

Instalado aqui. Veja:

27334369.th.jpg

concordo! esta é a versão final.

galera, to aproveitando esta opurtinidade para dizer que sou novo aqui, e não sei como e onde criar meus tópicos.

desde já, gostaria de vos dizer que stou usando o windows 7 e não tenho driver de ethernet. a minha motherboard é uma Asus P5GC-MX/1333, preciso de actualizar o meu antivirus. ajudem-me pleeeeeeeeeeeeeeeeeease!!!!!

Eu também uso uma. Instalei o mesmo drive que usava no Vista, e funcionou normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×