Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Meiraneto

Il 2 Sturmovik

Posts recomendados

Pessoal

Instalei o jogo e rodou algumas missões mas agora tá dando pau. às vezes nem carrega e volta pro xp e outras vezes dá mensagem de erro de leitura da memória. será que é memória mesmo ou configuração de OpenGL ou DX que tá errado? O jogo roda numa velocidade boa de fps e até com alta resolução. Só que tá uma m..rda tentar jogar e sair toda hora. Se alguém tiver umas dicas, agradeço desde jáááááá... :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ajuda aí moçada

só pra reforçar, no mohha e expanções tbem tá dando pau e antes de instalar o dx9 e omega driver 3.10 rodava 100%. retirei o omega e pus o catalyst pois com o omega perdia aceleração 3d. agora voltou a acelaração 3d mas perdeu estabilidade. tô achando que vou formatar e comprar outra placa de video...

valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

salve galera

desculpa ressuscitar das cinzas mas é importante. mexendo aqui na máquina descobri que estava sem memória virtual e resolvi colocar alguns megas e deu certo. pra quem acha que dá pra rodar sem ela é bom fazer um teste pois tenho 512 megas e estava dando o maior pau nos jogos...resolvido. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...