Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante: petza

Perda Configuração Impressoras

Posts recomendados

Visitante: petza

Tenho uma rede com 6 micros com windows 98 SE, uma impressora HP deskjet 640, uma impressora Epson stylus 500 e uma impressora HP deskjet 692, o que ocorre é que as vezes não consigo mandar impressão para nenhuma das impressoras, simplesmente não funciona, verifico na configuração das impressoras e não tem nenhuma impressora instalada. Para voltar a funcionar posso fazer duas coisas, a primeira é reiniciar os micros aí os drivers e configurações e impressão volta tudo ao normal, a segunda opção é reinstalar os drivers das impressoras, aí volta tudo ao normal. Alguém já teve um caso parecido e pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

o usuario que esta logado para o micro.. tem impressora instalada?

um abraço[

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...