Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Alefl

Rede Do Xp

Posts recomendados

Olá pessoal..........sera que tem alguem que consegue me explicar como a rede do xp funciona.........tenho o maior problema na hora de configurar a rede no xp....o que acontece é o seguinte.........muitas vezes quando instalo a rede com win 98 e xp ninguém enxerga ninguém.........maio difculdade p/ funcionar........as vezes funciona e fica lenta....uso adsl router a internet funciona perfeitamente mas a rede interna não.........já instalei em varias máquinas e em alguns casos só resolve trocando a placa de rede........sendo que a mesma placa de rede no win 98 funciona normal.........preciso de umas informações mais complexas sobre rede do xp......se alguem puder me ajudar com qualquer informaçao ficarei muito grato.

falou galera.......msn alessandrofl@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi,

estão configurados como? ligados diretamente, ou via hub? e o acesso à internet, como é?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante: htf

E também a configuração do equipamento (placas de rede, hub, etc.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

é o seguinte esse problema não ocorre só na minha rede......tenho uma loja de informática e prestamos serviços......esse problema também ocorre em varias redes.....não só nas que eu faço.......mas vou dar um exemplo.....a minha rede possue 2 pcs fixo, ou seja de meu uso........as placas de rede são todas encore 10/100 e o hub é um intel 10/10 de 8 portas.......esses dias formatei uma de meus pcs e configurei a placa de rede como antes com o mesmo drive mas quem disse que funcionava a rede......não funcionou de jeito nenhum.......troquei a placa e nada de funcionar...........com muito custo começou a funcionar mas bem lenta cara......lentissima.....depois ela voltou a funcionar normalmente mas de vez em qundo volta a ficar lenta.........em um de meus clientes existem 12 pc em rede todos com 98 e recentemente eles compraram um pc novo e veio com o xp mas não entrou na rede do 98 de jeito nenhum as vezes achava alguns pcs mas não deixava abrir dava uma mensagem de que eu não possuia autorização do administrador algo assim.......

Gente não sei o que ocorre e não sou só eu que tenho enfrentado esses problemas.....amigos meu que também fazem esse tipo de serviço também enfrenta esse problema......por isso venho solicitar a ajuda de vocês.......

qualquer dica vai ser muito util......obigado pessoal.....e até +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, no meu escritório tenho 2 em rede (XP e 98) e mais 3 notebooks XP que entram na rede esporadicamente...eu tinha esse problema, que ficava pior porque minha internet é rádio, mas depois q coloquei o winconnection parou de dar, o xp está acessando o 98 e vice -versa, e os nbs também acessam a rede normalmente...não sei afinal o que resolveu, só posso crer que foi o winconnetcion, ele tem uma configuração que permite controlar todos os usuarios da rede e os limites de acesso dele, se você quiser testar, segue o link:

http:\\www.winconnection.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara entre nas configurações de rede do winXP e configure ele como rede doméstica, deixe o mesmo grupo de trabalho, qualquer coisa use ip fixo e mesmo assim adicione o protocolo netbeui, e tente dar ping pelo pronpt se der sinal normal e sua rede não estiver funcionando o problema não é nas placas de rede ou no hub, e quanto as placas de rede serem iguais não tem nada a ver :tantan: !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existe um detalhe na rede do XP.

Verifique se o driver da placa de rede foi instalado pelo XP ou disco original.

Um exemplo:

As placas RTL8139 são reconhecidas e instaladas corretamente pelo XP, mas, outro modelo que ele atribuir o nome para Asound ou Fast ethernet, não funcionão corretamente, tem quer ser instaladas com driver do fabricante.

Outro detalhe esta no endereço IP, com ip fixo tipo 192.168.0.x, e sub 255.255.255.0 ele funciona redondinho.

Tenho um Xp com três placas de rede, criei ponte de rede e todos se enxergam.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outro conjunto q funciona beleza, é ip 90.0.0.x e máscara 255.255.255.255!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...