Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
alexmontoanelli

Mohaa > Atualizar...

Posts recomendados

aí pessoal...

estou tentando instalar a atualizao no mohaa pra o spread, dai diz q eu tenho q atualiza meu medal atual...

qaundo executa o arkvo do pth diz q o pat é pra versao english Us or Uk,,

mais o meu medal é em english...o que devo fazer..

falou

:angry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

no meu caso não teve problema em instalar o path(esse mesmo) do us ou uk e funcionou legal...tudo originalllll.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q o problema é o seguinte...no regedit na pasta hklm\software\eagames\medal of honor alied assaul não tem nada dentro...

alguem poderia exportar o que contem dentro desta ca]have e mandar pro meu emaoil,alex@orteconet.com.br,ou postar o link dele...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante: Elendil

Instala o patch alemão que vai funcionar, tive o mesmo problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mensagem Editada por infringir as regras do Forum

Compartilhar este post


Link para o post
Compartilhar em outros sites

tive o mesmo problema, para atualizar com a versao inglês você precisa rodar um ARQUIVO .REG antes, depois roda a atualizaçao e feito. não tem nada de errado não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu rapaziada...mas consegui dar jeito no problema instalando o ptah alemao como o Elendil falou e deu certo

brigadu a todos vocês

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante: Elendil

Mensagem Editada por infringir as regras do Forum

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mensagem editada por infringir as regras do Forum

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por grinna@19 jan 2004, 00:58

Olha cra eu sei qual é o problema , mas é melhor você me mandar um email ou uma mensagem aqui pelo site mesmo eu tenho o que você precisa valeu.

eu tambem estou com esse problema só que instalando a expanssão breakthrough

o que pode ser e como resolver!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...