Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante: animalcooler

[Resolvido] Micro Bom E Muito Lento

Posts recomendados

Visitante: animalcooler

Grande Galera de Salvadores

Estou com um certo probleminha.

Troquei meu P4 1.5 Ghz 256 mb GF2 32m com dicas daqui do forum por um Atlhon XP 2600+ 256 Ram DDR e MB Asus A7V8X-X e GF FX5200 128mb Inno3d

No entanto ele tá lento que é uma beleza. :angry:

Tô muito ###### que tenho colegas com Atlhon 1800 que dão um show de velocidade nos aplicativos e tal. :blink:

Tõ tendo de reiniciar toda hora.

Vou formatá-lo. <_<

O que vocês sugerem que eu faça pra manter a velocidade boa?

Será configuração na Bios?

Devo comprar mais memoria RAM?

Eu tenho mania de instalar e desinstalar programas todo dia, só pra testar. Será que vai acumulando registros e coisas inuteis e isso deixa lento? Qual programa eu uso pra quando desinstalar um programa vá tudo que ele trouxe com ele pro lixo?

Abraços, a ajuda de vocês sempre tem me salvado. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Eu tenho mania de instalar e desinstalar programas todo dia, só pra testar. Será que vai acumulando registros e coisas inuteis e isso deixa lento? Qual programa eu uso pra quando desinstalar um programa vá tudo que ele trouxe com ele pro lixo?

animalcooler, essas mania de instalar e desinstalar programas deixa o HD muito fragmentado! Sempre faça um "Defrag".

E o Registro pode ficar com sujeiras, sim! Para isso você deve usar o ótimo Programa Registry Healer, que está na Versão 4.1.0.172. O único problema desse Programa é que, sem Registrar, somente conserta entradas inválidas de 10 em 10... Então, se você tiver 100 entradas inválidas no Registro, por exemplo, terá de executar o Programa 10 vezes, até limpar tudo... Mas, assim mesmo, vale a pena!...

^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua memoria trabalha a quantos mhz? Se for 266: Va no setup e configure o Front Side BUS para 266. Se for 333, configure para 333, se for 400, configure tambem a 333 para o processador (que e 333) trabalhar em sincronia, dai voce diminui as latencias (ta falando aqui).

Instale o 4in1 Via Drivers, habilite o DMA (olhe aqui!). Desabilite as frescuras do Windows, acho que assim já vai melhorar!

PS: Se sua memoria for 266, tente vender e conseguir uma 400, pode ser isso tambem que esta atrapalhando o desenvolvimento do seu PC, que e muito bom!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Renatomarcelino@15 jan 2004, 10:35

Sua memoria trabalha a quantos mhz? Se for 266: Va no setup e configure o Front Side BUS para 266. Se for 333, configure para 333, se for 400, configure tambem a 333 para o processador (que e 333) trabalhar em sincronia, dai voce diminui as latencias (ta falando aqui).

Instale o 4in1 Via Drivers, habilite o DMA (olhe aqui!). Desabilite as frescuras do Windows, acho que assim já vai melhorar!

PS: Se sua memoria for 266, tente vender e conseguir uma 400, pode ser isso tambem que esta atrapalhando o desenvolvimento do seu PC, que e muito bom!

Este processador também tem versão com FSB 266, por isso tem que ver primeiro qual é a dele

Compartilhar este post


Link para o post
Compartilhar em outros sites

FSB 266... E verdade, mas mesmo assim não era pra ficar carroçado como ele diz, veja... o meu tem fsb266 e roda redondo demais!

Mas de qualquer forma, se o FSB dele for 266, ele deve configur as memos para 266, e de repente, ele pode ate diminuir as latencias! :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...