Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante: bili_onario

[Resolvido] Trident Tgui9680-1

Posts recomendados

Visitante: bili_onario

TENHO UMA PLACA DE VIDEO TRIDENT (TGUI9680-1 PCI) DE 8M,MAS ELA SÓ RECONHECE 2M DE MEMORIA, já BAIXEI VARIOS DRIVERS PARA A PLACA.

AS MEMÓRIAS TEM A SEGUINTE EXPECIFICAÇÃO EM CIMA

( FF516256J4F/EDO97106EEE )

EU RETIRANDO AS MEMÓRIAS A PLACA RECONHECE 2M, RECOLOCANDO AS MEMORIAS ELA CONTINUA COM 2M

SERA QUE AS MEMÓRIAS estão QUEIMADAS OU FALTA ALGUM TIPO DE CONFIGURAÇÃO A MAIS PARA FAZER NO SETUP POR EXEMPLO??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você comprou as memórias e instalou-as, é pra ser só isso mesmo.

Eu instalei tambémém certa vez umas mem numa Trident, mas eu lembro q ela era de 1Mb e eu coloquei mais 1Mb, aumentar um modelo de 2Mb para 8Mb eu nem sei se rola!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante: bili_onario

Pois é, a placa mostrava 8M, mas hoje em dia, ema mostra apenas 2M, ela tem 4slots de expansão de Mem. por isso achei que cada uma era de 2M!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...