Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
chedi

Placa mãe não reconhece placa de video

Recommended Posts

Opa..

Minha placa mãe (asus m2v-mx) não ta reconhecendo a minha placa de vídeo (Ati Sapphire HD3870 512mb). Tipo, eu ponho a placa de video no slot e ligo o pc e nada, tem que pluga o monitor direto na placa-mãe porque se nao nao da video. Atualizei a bios mas no everest aparece "bios de vídeo" que ta desatualizada e nao sei como atualizar.

Quero sugestões para o possível problema. me ajudem poor favor

SO : Win 7 64 bit

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de desligar o PC para instalar a VGA offboard, verfique no Bios se o vídeo primário está configurado para o PCI-E.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, tá configurado pra PCI-E como primário

Compartilhar este post


Link para o post
Compartilhar em outros sites
sim, tá configurado pra PCI-E como primário

Então seria bom testar essa VGA em outra Placa e também testar uma outra VGA na sua Placa.

Qual o modelo da sua fonte? Essa VGA não necessita de conexão de força adicional?

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar a placa em outro pc.

quanto a fonte creio que nao seja problema

é uma satellite de 400 w que comprei junto com a placa de vídeo

a alimentação extra ja ta conectada certo

e a placa roda o cooler sempre que ligo o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites
vou tentar a placa em outro pc.

quanto a fonte creio que nao seja problema

é uma satellite de 400 w que comprei junto com a placa de vídeo

a alimentação extra ja ta conectada certo

e a placa roda o cooler sempre que ligo o pc

Essa fonte tem potência real?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é problema de fonte. Pode descartar

modelo da fonte: P5-545K8

Editado por chedi

Compartilhar este post


Link para o post
Compartilhar em outros sites
não é problema de fonte. Pode descartar

modelo da fonte: P5-545K8

Se a fonte não for real, pode ser sim. Mas não custa testar a VGA em outro PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é 400w real

cara, isso ta estranho

agora ela detectou a placa de video

aí eu reiniciei o pc e nao detectou mais, tive que pluga na mobo

ae eu reiniciei mais umas 5 vezes e em 1 vez reconheceu a placa de video

ae reiniciei e nao reconheceu mais de novo

e as vezes que reconheceu nao funciono 100%, a resolução maxima pra escolher é de 1024x768, e meu monitor é 1366x768

:angry: q *****

Editado por Nandson
Regra geral 2.6 - Favor não postar seguidamente em menos de 24 horas

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara, isso ta estranho

agora ela detectou a placa de video

aí eu reiniciei o pc e nao detectou mais, tive que pluga na mobo

ae eu reiniciei mais umas 5 vezes e em 1 vez reconheceu a placa de video

ae reiniciei e nao reconheceu mais de novo

e as vezes que reconheceu nao funciono 100%, a resolução maxima pra escolher é de 1024x768, e meu monitor é 1366x768

:angry: q *****

O driver de vídeo não deve estar instalado. Por isso o problema com a resolução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se a placa-mãe não reconhece, tente ,

- ligar a placa-mãe sem a placa de video,

- ir no setup e colocar as opções para defalt na bios, ou, load defalt configurations

- desligar todos os fiios e cabos

- inserir a placa de video

- inserir o cabo do monitor

- ligar o micro

geralmente todas as asus reconhecem automaticamente as placas de video inseridas, mas se não reconhecer...

seu slot pci express é 16x?

Compartilhar este post


Link para o post
Compartilhar em outros sites

chedi

Não deixe de postar quando resolver a sua duvida amigo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
se a placa-mãe não reconhece, tente ,

- ligar a placa-mãe sem a placa de video,

- ir no setup e colocar as opções para defalt na bios, ou, load defalt configurations

- desligar todos os fiios e cabos

- inserir a placa de video

- inserir o cabo do monitor

- ligar o micro

geralmente todas as asus reconhecem automaticamente as placas de video inseridas, mas se não reconhecer...

seu slot pci express é 16x?

Cara, vou tenta tudo isso agora

vamo ve

quanto ao slot é pci express 16x sim.

Desculpa a demora para responder

O driver de vídeo não deve estar instalado. Por isso o problema com a resolução.

O driver de vídeo tá instalado, a versão mais recente.

Ae DRIVERGUIDE, fiz o que você falou e reiniciei o pc 3 vezes

e reconheceu a placa as 3 vezes :D

porém ainda nao consigo ajustar a resoluçao de jeito nenhum =/

de noite vou tentar instalar o win xp pra ve se la da certo

posto os resultados

valeu

Editado por Nandson
Regra geral 2.6 - Favor não postar seguidamente em menos de 24 horas

Compartilhar este post


Link para o post
Compartilhar em outros sites
porém ainda nao consigo ajustar a resoluçao de jeito nenhum =/

de noite vou tentar instalar o win xp pra ve se la da certo

posto os resultados

Para ajustar a resolução, você terá que re-instalar o driver de vídeo, detalhe, a resolução não vai depender somente de sua placa, mas também do monitor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, nao detectou mais a placa de novo

vou trocar a mobo de uma vez

Compartilhar este post


Link para o post
Compartilhar em outros sites
Para ajustar a resolução, você terá que re-instalar o driver de vídeo, detalhe, a resolução não vai depender somente de sua placa, mas também do monitor...

Bom dia! o meu pc também não está reconhecendo a minha placa de vídeo GTS 250 512M, inclusive eu não consigo nem instalar o drive dela. Queria saber se só posso instalar o drive da mesma se estiver ligada na fonte? ou não tem nada a ver? Lembrando que quando ligo a placa na fonte o pc não liga!

Core 2 Duo 2.8, 2G RAM, Placa ASUS P5KPL-AM, Fonte (horrível) Leadership 640W Gamer, sei que tenho que trocar!

Me ajudem, por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza amigo liga ela no computador a VGA e ele nao liga nao aparece imagem ???? ou noa liga mesmo sem ligar cooler etc ????? tenta achar alguem algum amigo e testa a VGA em outro pc e quanto a fonte ela e ruim para esse nivel de VGA se testar a vga e funcionar no outro pc tente testar outra fonte em seu computador.

Bom dia! o meu pc também não está reconhecendo a minha placa de vídeo GTS 250 512M, inclusive eu não consigo nem instalar o drive dela. Queria saber se só posso instalar o drive da mesma se estiver ligada na fonte? ou não tem nada a ver? Lembrando que quando ligo a placa na fonte o pc não liga!

Core 2 Duo 2.8, 2G RAM, Placa ASUS P5KPL-AM, Fonte (horrível) Leadership 640W Gamer, sei que tenho que trocar!

Me ajudem, por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

chedi

Não deixe de postar quando resolver a sua duvida amigo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
beleza amigo liga ela no computador a VGA e ele nao liga nao aparece imagem ???? ou noa liga mesmo sem ligar cooler etc ????? tenta achar alguem algum amigo e testa a VGA em outro pc e quanto a fonte ela e ruim para esse nivel de VGA se testar a vga e funcionar no outro pc tente testar outra fonte em seu computador.

Fala amigo! consegui fazer o pc e a placa de vídeo ligarem, mas ainda não está mandando sinal de vídeo para o monitor! creio que seja a fonte mesmo, mas tem como a placa de vídeo ligar somente o cooler e não o processador da mesma? acho que é o que está acontecendo! Valeu!!! Obs.: a fonte ainda é a Leadership, vou testar hj com outra real!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×