Ir ao conteúdo
  • Cadastre-se
Zihdor

Problema com vídeo - ECS GeForce6100PM-M2 (V2.0)

Recommended Posts

Olá a todos.

Minha mãe adquiriu um computador com a placa mãe ECS GeForce6100PM-M2 (V2.0) recentemente.

Está instalado o Windows XP 32bit e, ao assistir vídeos por um certo tempo (menos de 1 minuto), a tela trava e fica com um rastro na diagonal como se a janela tivesse "caído diagonalmente". Isso também ocorre com o uso constante do computador e com muitos programas abertos. Acredito que seja algum problema com o vídeo Onboard, já que, ao mudar a memória compartilhada para 16Mb, o problema ficou mais frequente e a tela fica preta (ao invés das linhas diagonais) após o travamento.

Não tentei fazer nada muito radical como atualizar a BIOS. Eu já procurei isso na internet mas não adiantou nada. Eu já atualizei o driver de vídeo (6150SE nforce 430). Qualquer ajuda eu agradeço.

(e desculpe não ter mais informações... o PC não é meu)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seja bem vindo amigo ao fórum do Clube do Hardware.

Favor amigo poste a sua configuração completa, pois assim será melhor de ajuda-lo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×