Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
dronan

Tablet trava na tela de login

Recommended Posts

Pessoal

Comprei um tablet da HP,o TX2-1270us ha alguns dias e as vezes ele trava na tela de login do windows, seria o seguinte: aparece o ponteiro do mouse e vai carregando, de repente ele fica com a tela preta e num sai disso... se você reinicia acontece a mesma coisa, dependendo da sorte ele trava logo na tela "iniciando o windows"...

Li que inciando direto na tomada faz com que ele "acorde", mas não tem um jeito de resolver de vez o problema ou é um erro de fabrica que não ha solução ainda?

Inciando em modo segurança e reiniciando novamente o pc, as vezes destrava ele tambem... ruim que não sei que problema ha e assim não sei resolver :/

Valeu :D

Boa virada pra vocês

Abs

Editado por dronan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há quanto tempo tem esse notebook? Você tem o hábito de jogar ou assistir filmes nele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei pouco antes de viajar, 16 de dezembro...

até agora só tenho usado para acesso a internet, mas esta complicado

agora mesmo por exemplo fiquei mais de 15 minutos reiniciando (fácil 15 reiniciadas) o micro porque ele travava ou desligava agora naquele "iniciando windows"... :mad:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente esse processador AMD TURION X2 tem apresentado problema de superaquecimento, mas os posts que tenho lido são de usuários que jogam muito e com isso o processador é muito exigido e por muito tempo e para proteger o processador, o notebook é desligado. Em alguns casos de uso contínuo em altas temperaturas, alguns componentes são afetados e apresentam defeitos, que causam travamento também. O seu caso é diferente, pois você diz que usa o notebook normalmente. De qualquer forma, sugiro que monitore as temperaturas e post aqui para discutirmos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho estranho ser superaquecimento, acho que não, pois o note esta desligado e da "pau" na primeira vez que inicia, depois de uma "guerra de reiniciadas" ele "pega no tranco" e o windows roda...

Se fosse superaquecimento creio eu que ja tinha ido embora o processador... :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você discarta temperatura alta, sugiro então que comece testanto as memórias. Pode fazer um teste com um programa, o MEMTEST86+. Baixe-o da internet e deixe-o testar suas memórias. Ele é demorado. Se não acusar nada, pode fazer o teste de substituição. Se tiver dois módulos, use um de cada vez.

Faça esse teste e post aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hum, amanha o faço e posto aqui :)

Só pode ser temperatura se o cooler estiver travando ou enrroscando, mas não sei, muita coincidência...

farei os testes de memoria, e vou prestar mais atenção tambem no processador / ventilação, embora seja quase certo que não seja isso

tks :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz meio teste, mas acabou meu expediente e não da para continuar... ehehhe... ficara para amanha

Mas estava me recordando aqui de um fato, quando instalei o windows e fiz o update das coisas, um dos drivers que o win. update baixou vou o do video e justo ele deu pau... embora tenha instalado depois o proprio da HP, não pode ser este o problema?

De qualquer modo fiz o restore para o primeiro ponto de instalação que tinha salvo aqui

Confirmando que o driver, via windows update, esta com pau... refazendo a instalação tive problemas: durante a instalação: tela toda preta e o note para de responder; depois da instalação: note trava naquela tela de login (nem chega a carrega-la)

Editado por dronan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando a tela preta aparece e o note para de responder é na reinstalação do XP ou do driver de vídeo? E esse travamento na tela de login é depois de qual instalação?

Se tudo isso for na instalação do driver de vídeo, através do windows update, sugiro que reinstale o XP e durante os updates, desabilite o update do vídeo. Será que tem como fazer isso?

Editado por weberrios

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim

Instalando o driver do video via Win Update, durante a instalação ele deixa a tela toda preta e não volta, reinicio e ela volta com status de falha (quando reiniciei ja travou na bendita tela de login)

Reefiz o restore para o ponto inicial e instalei o driver fornecido pelo site da HP.

Amanha instalarei os demais drivers, não farei a atualização deste driver de video e torcer para dar certo :D

Espero que seja esse driver fornecido via win update que esteja com problemas, pelo menos acho a solução hehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tudo der certo, não esqueça de postar aqui dizendo que a pane era o driver de vídeo da atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode deixar, contiuando os testes =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

pensei que tinha resolvido e tcharam, travou novamente -.-

provalmente voi deixar uma semana em alguma assistencia em analise, ja não tenho muito o que fazer... :/

Uma "caracteristica" deste problema que na tela "iniciando windows", sabe aquele "logo" do windows que aparece em cima da frase, em vez da animação das cores revirando e montando o logo, o logo aparece de vez e fica "pulsando", passa uns 10 segundos e desliga

Editado por dronan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal

Atualizando vocês: Entrei em contato com a MS, ja que tenho o SO original, porque num usar o serviço :P

O Tecnico me disse para desisntalar o driver de video, para que a maquina inicie somente com aquele "basico" do windows, e que desabilitasse os serviços não MS e os itens do inicializar (via msconfig)... Fiz isso e ja iniciei a maquina pelo menos 40x em 2 dias, não tive problemas de travamento... No maximo o touchpad "enrrosacava", não sei porque... talvez driver não 100%

Fazendo testes por conta propria, reativei alguns serviços e itens do inicializar e tcharam, travou no iniciando o windows... é algum deles que esta me complicando a vida, problema é saber qual :/

Como estou usando o PC mais para a internet mesmo, talvez fique assim, ou faça o downgrade para o Vista....

Quando estava com todos os serviços up, notei varios Serviços *32 rodando na maquina, podem ser eles que estejam causando essa dor de cabeça... problema que a maioria não vi versão *64 e sei la, pode ser que precise deles....

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém que conhece de WINDOWS tem que confirmar se isso é certo, arquivos x32 num WINDOWS x64. Será que é normal? Sou um completo leigo nisso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou fazer um teste instalando o Windows 7 32 bits, ver se da os mesmos problemas... pelo menos incompatibilidade de alguns programinhas da HP com "bits" não terá, quem sabe resolve :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou atualizando o status, amanha ja devo ter novidades do tipo: desisto, vou instalar o vista

ahuhuauhauhauha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Win 7 32 #Fail

Instalando o vista 32

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×