Ir ao conteúdo
  • Cadastre-se
Fabio Freire

Cabo S-videoxRCA - Problema interessante

Recommended Posts

Ola!

espero estar postando no lugar correto....hehe

tenho um notebook acer aspire 3050 e SO Windows xp q possui uma saida S-video para ligar na tv. Com isso, adquiri um cabo svideoXrca e ele funcionou bem por um tempo...ate ele apresentar um mau contato e deixar a tela preto e branco...

por isso ( e com falta de vontade em abrir o cabo e ver onde esta esse mau contato...) comprei um outro cabo identico a esse...

ai, pra minha surpresa, esse cabo novo n e reconhecido pelo pc quando conecado a tv...de maneira alguma...e em um dvd domestico comum funciona normalmente...

Primeira pergunta: porquê isso acontece???

agora vem a parte interessante: se eu colocar o primeiro cabo (o preto e branco) e ativar a tv....depois trocar os cabos sem mexer na tv ou no pc, o segundo cabo funciona perfeitamente....

segunda pergunta: como pode isso???

ah, e se alguem tiver a solucao do cabo preto e branco, agradeco...

aguardo ideias...

abraços e um otimo 2010

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Com um cabo fica preto-e- branco devido a placa de video enviar o sinal em pal-x incompativel com a TV, ou devido a mau-contato no pino 4, que é o pino da crominancia, que precisa ter um capacitor interligando ele com o pino 3 (Como o capacitor fica dentro do conector, e o conector é de borracha ou plastico semi-rigido, pode ter quebrado a solda ou o capacitor, mas fácil comprar outro conector s-video macho nesse caso do que abrir o conector, se o cabo for de 2 fios apenas)

Vide aqui:

http://eduardoduca.blogspot.com/2009/02/adaptador-rca-para-s-vhs-svideo.html

Sobre o segundo cabo, a detecção de cabo conectado pode ser feita com um sensor de curto entre os pinos 1 e 2, ou entre eles e a capa metalica, use seu multimetro ou um testador de condutividade qualquer para verificar se os 2 cabos são diferentes nesse aspecto.

(Não há regra quanto à forma de detectar presença no cabo, as placas variam um pouco nesse detalhe, creio que o normal é detectar curto entre os pinos 1 e 2 mesmo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola!

obrigado pela resposta e pelo link....

vou fazer os testes e qualquer aspecto estranho volto a postar aqui!!

um otimo 2010

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×