Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Clandestina

Software realtek sumiu...

Recommended Posts

Olá... Minha placa mãe é essa aqui: (hoje foi dia de dar problemas)

ECS A780GM-A Ultra

Acabei de atualizar o driver de som no site da ecs, que por sinal é recente, mas, como utilizo aqui o windows 7 agora a aplicação sumiu, digo o software de controle de som da realtek, pior que preciso dele mesmo, eu uso alguns programas de voz que é extremamente chatos de configurar sem esse software da realtek, eu tentei baixar no site da realtek mas aquele site toda vez da defeito, alguem tem um link do software com os drivers pra minha placa e win 7 pra eu baixar?

Grata

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai no Gerenciador de dispositivos e clique em atualizar Driver, selecione a opção Procurar no meu computador e selecione a pasta que você baixou do site da ECS, ou tente desinstalar e instalar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive o mesmo problema recentemente. Nada do que eu achei ou fizesse resolveu. Eis que eu desconectei o cabo de som do pc, reiniciei e a solução de problemas resolveu sozinha, conectei o cabo e funcionou. Agora ele faz isso sempre. Se alguém souber o motivo, eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×