Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Waliston Silva

Controle estragado

Recommended Posts

Oi, tudo bem. Eu tenho um controle aqui estragado. Antes de qualquer coisa, eu não entendo quase nada de eletrônica ainda.

Eu tentei fechar o circuito dos botõezinhos com a borrachinha do controle ou com metal e não consegui.

Depois, medi a tensão em cada um dos botões e dava 2,7 V.

Depois medi a resistência de um resistor. Eu não o tirei do controle. E obtive o seguinte:

No resistor (daqueles bem pequeno) está escrito 104 (Imagino que seja, portanto de 104 Ohms.

Quando medi com a chavinha no teste de continuidade obtive (sem apitar) um número alto.

Depois medi com a chavinha nas opções 200, 2000, 20k e naõ aconteceu nada.

Depois medi com as chavinhas nas opções 200k e 2000k e ele mostrou um numero próximo de 100.

Eu não entendi, se o resistor está funcionando, quando a chavinha estivesse em 200, deveria mostrar um número perto de 100. Mas quando a chavinha estava lá para 200k ou 2000k ele mostrava 100. Porque? Será que é porque eu não desconectei o resistor da placa.

Valeu pessoal. Feliz ano novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O valor 104, tanto para resistores como para capacitores, significa 10 seguido de 4 zeros.

Portanto 100.000, ou 100K.

Em resistores 100K ohms, em capacitores 100K pico-farrads (Ou 100KpF, ou 100nF)

103 = 10K

102 = 1K

223 = 22K

222 = 2,2K

etc

Quanto ao controle, o contato nalguns casos fica cheio de sujeira em cima, impedindo o contato direto (Como é capacitivo, e não de contato direto, isso gera problema somente com sujeira grande). Um problema comuns nesses casos é a solda do arame a pilha quebrada, ou do led, devido aos controles serem mais afetados pela gravidade que outros objetos (Independente do dono ter mãos-de-alface :-) )

Vide umas apostilas de eletronica em www.rapidshare.com/users/fpacra se interessar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nó, valeu mesmo pela leitura do resistor e pelas apostilas. Eu não sei se esse resistor está estragado, porque eu coloco o multimetro nele e ele dá leitura que varia de 1k ohm até 100kohm, e no momento que ele leu 100k ohm, parece que o controle funcionou. Pelo jeito, é de 100kohm mesmo.

Parece que a solda, em qualquer lugar do controle está boa. Mas enfim, sou iniciante né.

O que siginifica o controle ser capacitivo e não de contato direto?

Ah, bom, eu, aliás, tenho é mão de alicate mesmo. Assim que meu irmão me chama.

-----

Será que por eu estar medindo o resistor, que é daqueles minúsculos, sem tirar do controle, pode dar medida errada porque ele mesmo pode estar conectado com outras peças? Eu tirei ele da placa e tá lendo 100k agora.

-----

Bom, agora eu descobri uma coisa: quando eu ligo o controle e ele funciona, o resistor mede 1k, depios quando desligo o controle das pilhas, continua medindo 1k. Tem um capacitor no controle. Quando eu o descarrego, o resistor volta a medir 100k, que é a sua medida oritginal. Para mim, a única maneira disso acontecer é dele ficar em paralelo com algum resistor com resistência da ordem de 1k. Existe outro resistor no controle que sempre mede 511ohm. Ou seja, não pode ser com esse resistor que ele ficaria em paralelo, senão eu obteria a mesma medida - 1k. Mas existe um CI. Talvez seja porque há um resistor dentro desse CI. Eu tentei procurar esse CI e não encontrei. Será que alguém poderia me ajudar?

está escrito assim nele:

NK2121AA

060228

Eu tentei procurar um transistor minúsculo que tem no controle e não encontrei. Está escrito assim nele:

A6.

-----

O controle é da NET, eu já sei que posso comprar por uns 15 reais, mas eu gostaria de tentar consertar ele. Será que alguém consegue um esquema dele para mim? Eu busquei na internet e não consegui. O controle é

9800/9805 NET

Valeu pessoal.

------

Obrigado.

Editado por Waliston Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×