Ir ao conteúdo
  • Cadastre-se
genin10

Canon A590 IS Perde configuração de hora toda vez que desliga????

Recommended Posts

Olá!!

Estou quebrando a cabeça com essa câmera, Toda vez que desliga, ela perde a configuração de data e hora. Quando liga a primeira coisa que aparece é a tela para acertar a data e hora. Isso acontece sem retirar as pilhas dela, pode desligar e ligar logo em seguida que acontece. Já mandei repor as configurações padrão e continua acontecendo. Se alguém tiver ideia do que tá acontecendo, ficarei muito grato.

Esqueci de dizer, a bateria da data é nova.

Editado por genin10
Acresentar detalhes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já olhei esta bateria, ela é nova e continuava a acontecer. Mas de uns dias para cá parou de acontecer. Sem eu entender o que aconteceu. Bom pelos menos sem acontecer a uns dias...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×