Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
allex182

Após queimar fonte, pc liga mas nao aparece nada

Recommended Posts

Olá pessoal, já estou louco aqui.

Meu pc estava funcionando normal, possuia uma fonte genérica de 450w, um capacitor soltou sozinho e bumm.. queimou a fonte (estava ligado o pc).

A máquina ficou 1 dia parada, hoje comprei uma fonte da a3tech de 430w reais, coloquei e quando liguei me veio a decepção :wacko:

O pc liga, os leds acendem os coolers funcionam, o driver de dvd funciona. Mas a mobo fica dando bip .. bip .. bip .. bip... (continuamente). E no monitor não aparece nada, só aparece a msg dele mesmo.. Nenhuma entrada de video encontrada.

Alguem ja passou por isso e sabe como posso resolver? grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal, já estou louco aqui.

Meu pc estava funcionando normal, possuia uma fonte genérica de 450w, um capacitor soltou sozinho e bumm.. queimou a fonte (estava ligado o pc).

A máquina ficou 1 dia parada, hoje comprei uma fonte da a3tech de 430w reais, coloquei e quando liguei me veio a decepção :wacko:

O pc liga, os leds acendem os coolers funcionam, o driver de dvd funciona. Mas a mobo fica dando bip .. bip .. bip .. bip... (continuamente). E no monitor não aparece nada, só aparece a msg dele mesmo.. Nenhuma entrada de video encontrada.

Alguem ja passou por isso e sabe como posso resolver? grato.

Tente um clear_cmos, testar as memórias em outro PC e todos os outros componentes, teste a placa-mãe! Pode ter queimado mais coisas no PC, quando a fonte queimou!

Deixe o PC sem energia para fazer o clear no cmos!

Qualquer dúvida, poste novamente!

Abraço!

Editado por Bruno L. Morais

Compartilhar este post


Link para o post
Compartilhar em outros sites

se eu der um clear_cmos nao vai apagar as configs da mobo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
se eu der um clear_cmos nao vai apagar as configs da mobo?

Vai apagar as configurações do BIOS, depois é só reconfigurar ou carregar os padrões! Limpe as memórias e recoloque-as e veja se funciona!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vai apagar as configurações do BIOS, depois é só reconfigurar ou carregar os padrões! Limpe as memórias e recoloque-as e veja se funciona!

Abraço!

Não querendo desanimar, mas, essa fonte pode ter levado a placa-mãe junto.

Por curiosidade, qual o modelo da placa-mãe?

Andei consultando uma lista de post codes, e pela descrição que você passou, o erro está na fonte, ou na placa-mãe. Pela descrição, a fonte é nova, portanto, aposto na placa.

http://www.pchell.com/hardware/beepcodes.shtml

Conselho:

1- remova todas as peças da placa mãe.

2- Dê um clear CMOS e tente ligar ela somente com o processador e 1 pente de memória ram.

3.1- Se o bip não mudar, teste outro pente de memória ram.

3.2- Se o bip mudar, desligue e adicione uma placa de vídeo, caso essa placa não tenha uma onboard.

4- A partir de agora, você vai conectando o resto dos componentes e testando pra ver se alguma coisa deu pau.

Se a maquina não bootar:

*Use uma fonte de outra maquina para ligar a sua

*Teste o processador e fonte nova em outra maquina que funciona.

*EM MOMENTO ALGUM TESTE OUTRO PROCESSADOR NA SUA PLACA-MÃE. SE ELA TIVER EM CURTO, ELA PODE QUEIMÁ-LO!

Acho que com isso encontramos o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não querendo desanimar, mas, essa fonte pode ter levado a placa-mãe junto.

Por curiosidade, qual o modelo da placa-mãe?

Andei consultando uma lista de post codes, e pela descrição que você passou, o erro está na fonte, ou na placa-mãe. Pela descrição, a fonte é nova, portanto, aposto na placa.

http://www.pchell.com/hardware/beepcodes.shtml

Conselho:

1- remova todas as peças da placa mãe.

2- Dê um clear CMOS e tente ligar ela somente com o processador e 1 pente de memória ram.

3.1- Se o bip não mudar, teste outro pente de memória ram.

3.2- Se o bip mudar, desligue e adicione uma placa de vídeo, caso essa placa não tenha uma onboard.

4- A partir de agora, você vai conectando o resto dos componentes e testando pra ver se alguma coisa deu pau.

Se a maquina não bootar:

*Use uma fonte de outra maquina para ligar a sua

*Teste o processador e fonte nova em outra maquina que funciona.

*EM MOMENTO ALGUM TESTE OUTRO PROCESSADOR NA SUA PLACA-MÃE. SE ELA TIVER EM CURTO, ELA PODE QUEIMÁ-LO!

Acho que com isso encontramos o problema.

Bom amigo, na hora que ele disse o problema, já imaginei que a placa-mãe poderia ter ido para o vinagre, mas não quis acabar com as esperanças. Mas foi bem lembrado o fato da placa poder estar em curto e queimar outras peças...

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei o que aconteceu...

Eu peguei um outro pente de memoria e coloquei, o bip parou e o pc ligou normalmente, pensei ...AHH só FOI A MEMÓRIA!

O pente que eu possuia limpei com uma borracha e coloquei-o novamente para ver, e sabe o que aconteceu? FUNCIONOU TAMBÉM!

Depois disso fiquei confuso pois estava funcionando e só veio dar esses problemas depois que a fonte queimou, pensei que tinha queimado mais alguma coisa e depois desse teste com outro pente eu ja tinha concluido que o problema era com a memoria ram, e depois ela funcionou de novo?!?!?

Enfim... pelo visto só queimou mesmo a fonte.

Agradeço pela ajuda de vocês, abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sei o que aconteceu...

Eu peguei um outro pente de memoria e coloquei, o bip parou e o pc ligou normalmente, pensei ...AHH só FOI A MEMÓRIA!

O pente que eu possuia limpei com uma borracha e coloquei-o novamente para ver, e sabe o que aconteceu? FUNCIONOU TAMBÉM!

Depois disso fiquei confuso pois estava funcionando e só veio dar esses problemas depois que a fonte queimou, pensei que tinha queimado mais alguma coisa e depois desse teste com outro pente eu ja tinha concluido que o problema era com a memoria ram, e depois ela funcionou de novo?!?!?

Enfim... pelo visto só queimou mesmo a fonte.

Agradeço pela ajuda de vocês, abraços!

Teste as memórias com o MemTest!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara provavelmente você deve ter esbarrado na memória ou qualquer coisa do tipo...se você limpou com borracha os contatos e funcionou normal...não precisa mais esquentar a cabeça...pena q só agora vi esse post...sempre que você ligar o pc e ele ficar apitando que nem um louco...é a memo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, siga o que o bruno disse, efetue teste com o Memtest, pois em muitos casos danifica a memória. Posta ai depois o que houve. Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×