Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
UchihaHero

Placa ASUS P4V800-X não reconhece SATA

Recommended Posts

Olá,

Preciso de uma ajuda com essa placa P4V800-X. Eu já atualizei a BIOS, mas não consigo fazer o PC reconhecer HD SATA. No Setup só aparece IDE, e nenhuma SATA.

Por favor, estou precisando muito de uma ajuda nisso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas pelo menos as portas para utilização SATA, estão habilitadas no SETUP?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acho que ja ta habilitada, é que não estou agora no meu pc pra poder te dar certeza.

    Em que lugar do Setup eu consigo ver essa opção, só pra eu ter ceteza?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    De uma checada no setup se as portas do Sata estão habilitadas, se não estiver, habilite-as que deve funcionar.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • No Setup não estou achando nenhuma opção sobre SATA, e na pagina principal só mostra IDE.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu consegui fazer a SATA funcionar sozinha, mas se coloco outra HD junto, o pc ignora ela e a deixa como Slave. E no SETUP da maquina, só aparece opções de IDE, não aparece nenhuma opcao para habilitar SATA.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se quiser instalar o Windows num SATA, terá que criar uma disquete com os controladores, devendo depois, durante o início da instalação do Windows, pressionar F6 quando assim for pedido, para instalar esses tais controladores que terá na disquete.

    Mais informaçoes:

    http://support.asus.com/download/download.aspx?model=P4V800-X&SLanguage=pt-br

    Espero ter ajudado..alguma duvida diga..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bem, desculpa a demora, pensei q o topico ja tinha morrido...

    Vou tentar fazer o que o vf700 falou...

    A situação ta bem estranha.. Tipo, no setup da maquina só aparece ide, igual na primeira tela q aparece no pc, mas na segunda tela, q mostra umas configs de Raid e sata, aparece la a minha HD sata.

    Queria saber como fazer ela aparecer no setup, mas vou testar também esse procedimento ai.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bem vamos lá:

    Eu baixei o driver pra SATA no site da VIA, e apesar de estar bem confusos os arquivos dentro da pasta, eu achei os drivers e criei um disquete pra usar na hora de instalar o Windows.

    Coloquei a HD e o CD do windows, apertei F6 e escolhi o arquivo q eu queria, então ele começou a instalar, mas em uma parte da instalação, ele mostrou que não achou os arquivos que precisa no disquete.

    Li em um site que é porque estou instalando com XP sp2 ou superior, e que só vou conseguir instalar a sata corretamente se for com SP1, é verdade isso?

    E eu vi que na BIOS a única coisa que aparece sobre sata lá é uma opção que está assim: Enable or disable Sata Controller, que está em [Enable]. Mesma com a versao da BIOS instalada só tem aparecido isso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não creio muito se usar o Windows XP com SP2 que vai ter problemas.

    Não escolha os arquivos que baixou do site pra por no disquete, joga tudo lá dentro dele.

    Tinha uma placa igual, e era isso mesmo que tinha que fazer.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×