Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
marcus72

Problemas com HD 4200 + HDMI

Recommended Posts

Boa noite, galera..

Antes de mais nada, caso tenha um tópico oficial da HD 4200 ou essa questão estiver em local errado, peço desculpas e peço ao moderador que mova ou me informe o local correto.... ;-)

Bom, o que acontece é o seguinte.. Recentemente comprei uma Mobo Gigabyte GA-MA785GM-US2H - Rev 1.0, que vem com vídeo onboard ATI HD 4200 com saídas VGA, DVI e HDMI.. Conectada à TV via cabo HDMI x HDMI, EVENTUALMENTE, ocorre da TV informar 'sem sinal de vídeo' após mudanças de resolução (tipo na carga do Windows) ou mudança de fonte de entrada da TV (mudei da HDMI do micro pra TV aberta e depois voltei pro micro)..

Algumas vezes, depois de mudar a TV para TV aberta, por exemplo, e depois novamente para a HDMI do micro, ouve-se um som do tipo 'reconhecendo novo dispositivo Plug And Play' do Windows e a tela volta a ser exibida.. Mas, na maioria das vezes, isso não ocorre...

Fazendo a conexão DVI x HDMI, ocorre o mesmo problema, porém com menos frequência... Com conexão pela porta VGA, funciona normal, porém com resolução lá em baixo...........

Alguém tem alguma ideia do que pode ser ou já viu algo parecido ???

Ah.. Já testei com o XP e Win7, mesmo problema.. Drivers da Mobo e ATI atualizados...............

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Esqueci de comentar.... Philips 42PFL7404D ... Devidamente atualizada também, software instalado via USB...... =/

    Pala, essa sua máquina 'Slave' é usada como HTPC também ?

    Editado por marcus72
    Complemento

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Hum, tá parecendo algum problema com o soft/driver da TV. Desinstala os drivers/programas da TV e tenta rodar sem eles pra ver.

    Você também pode tentar no Catalyst -> Display Options marcar a opção "Force TV Detection" que talvez ajude com as "piscadas".

    Boa sorte

    PS: Não é HTPC não, era pra ser, mas troquei ele com minha noiva no notebook dela. ;)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com problema semelhante. Só que a minha TV nem é reconhecida naquela tela que deveria aparecer monitor 1 e 2.

    1) Só aparece monitor 1, mesmo após clicar varias vezes no "detectar".

    2) Desplugando o monitor da saida VGA e ligando só a TV pelo HDMI também não reconhece.

    3) O monitor do PC sempre funciona na saida VGA.

    4) Estou tentando ligar pelo HDMI. O cabo foi testado e funciona.

    placa-mãe: Asus M4a785-M (HD4200)

    tv LG 32LG30R (parece que a resolução nativa é 1366x768, mas esta opção nao aparece no catalyst 10.3 pra configurar).

    Alguém poderia, por gentileza, me fornecer um "norte" pra resolver esse problema.

    Obrigado desde ja pela atenção.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×