Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ryary

[Resolvido] Fonte C3Tech, PC desligando....

Posts recomendados

gente tem um pc assim

tinha 4 tirei

2 g de ram ddr 2 mais vou colocar 4 de novo

processador dual core

hd 320 sata dvd sata

vídeo 9400gt 1gb

tava com uma fonte genérica de 250w

e em augums jogos o pc desligava

então compre um fonte c3 tech de 500 reais sei que nao e muito boa mais

meu dim dim ta curto

depois que eu coloquei ela fico pior do que a de 250 ate quando eu faço o teste do windows 7 o pc desliga todo jogo o pc delsiga

sera que e problema na fonte pc antes com a de 250 eu jogava varios jogos normal e roda beleza tipo eu vou levar la pra trocar mais como e domingo vim aqui tirar duvidas

a uma coisa nao uso estabilizador

sera que e isso?

tipo essa fonte tem uma de 24 pinos e mais 1 com 8 pinos

mais minha placa so tem o de 24 pinos e um de 4 pinos

a foto dela ae embaixo

fonte500w.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo que bela porcaria você comprou, seu pc não exige muito, uma corsair de 400w seria o suficiente para você e estaria com uma das melhores marcas de fonte em casa, com toda proteção para sua maquina, no mercado livre o preço esta bom de uma olhada:

http://produto.mercadolivre.com.br/MLB-129698010-fonte-corsair-400w-cmpsu-400cx-real-pfc-ativo-box-_JM

e amigo se tiver como ainda devolva esta c3tech sua para a loja.

abraço e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo de volver esta fora de questão

la pode ate trocar porque ela esta na garantia

antes de comprar ela eu vi varias pessoas tem ela e nuca deu problema

tipo mais sera que e porque nao tem estabilizador ? e tipo essa fonte vem com um cabo de 24 pinos e um com 8 pinos e 1 com 6

mais na minha placa so tem um de 24 pinos e um com 4 e mesmo pra ligar um de o de 8 nesse de 4 pinos ?

tipo so tem na minha placa um e,caixe de 24 e de 4

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo contrario a falta de estabilizador esta lhe ajudando pois estabilizador so atrapalha o pc.

leia isto: http://forum.clubedohardware.com.br/razoes-pelas-quais/663018

Sua placa de video e uma 9400 gt certo, então pegue o cabo pci -e, de sua fonte de seis pinos e conecte-o em sua placa de video.

sua fonte não tem duas entradas de 24 pinos (nunca vi desse tipo ) mas se tiver mesmo não tera problema caso sua placa mãe não tenha duas entradas 24 pinos.

e amigo se não quer ter dor de cabeça troque esta fonte pois ela e de pessima qualidade, de uma olhada na corsair de 400w que lhe falei pois são do mesmo preço e a corsair e fonte de verdade, não um monte de metal retorcido.

de uma olhada aqui no teste de sua fonte atual:

http://forum.clubedohardware.com.br/teste-fonte-alimentacao/745575

https://www.clubedohardware.com.br/artigos/1838

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano minha placa-mãe e essa phitronics g31vs-m

mais como vou ligar na placa de video ...

na placa de video veio um cabinho com 2 fios um como nome de spdif e o outro gnd

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse cabo ai não tem nada a ver ele e para audio.

qual tipo de duvida você esta tendo como ligar o gabo da fonte na entrada pci-e da placa de vídeo ?

coloque para mim fotos de sua placa de video por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

minha placa e essa 62953973_1-Imagemns-de-Placa-Mae-Phitronics-G31VS-M.jpg

você falo que temquer ligar o cabo pci-e na placa de video mais nao tem entrada na placa de video para esse cabo de 6 pinos que você falo

minha placa de video

geforce 9400 gt 1gb zogis

zo9400gt1gb.GIF

Compartilhar este post


Link para o post
Compartilhar em outros sites

se sua fonte for esta mesmo faça assim :

http://img685.imageshack.us/img685/1941/istalao.jpg

tem como você tirar uma fo toda traseira de sua placa de video pois estava olhando aqui com mais paciencia e acho que ela não tem entrada para cabo de pci-e

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara minha fonte nao tem essa opção so com 4 pinos como eu disse a sima so tem um com 8 pinos e um com 6 ....

tipo o com 8 pinos eu liquei no de 4 e fica tipo sobrando 4

img abaixo

fonte500w1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

se for esta sua duvida não nem problema ficar sobrando 4 pois agora esta saindo placas mãe com entrada 12v de oito pinos (EPS/ATX 12V 8). não tem problema

se for conectar essa entrada aqui na placa mãe faça o seguinte:

modelo.jpg

espero ter sanado sua duvida

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar e ja falo

mano você ajudo muito infelizmente eu nao conseguir arumar mais amanha vou la trocar essa fonte se nao tiver outro marca vou trocar por mais memoria ram seila e depois comprar outra fonte ae amanha posto aqui mais muito obrigado mano

Compartilhar este post


Link para o post
Compartilhar em outros sites

voltando o tópico troquei de fonte e o Problema continua

o pc desliga nao sei o que tipo vou instalar o windows 7 64 bits para ver se para

me pc ta desligando ainda

se aguem tiver Sugestão de que pode ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

você intalando o windows 7 vai piorar pois ele e mais pesado que o de 32 bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara meu processador e 64 bits sera que e a placa de video que ta com defeito?

cara o que pode ser???????

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom amigo um pc desligando pode ser um monte de coisas, fonte, memoria, processador, etc...

você usa estabilizador ai, se usa tenta tirar e rodar o pc sem ele (cuidado com a tensão 110/220), pode ser a causa (eu disse pode)

sorte.

quais são suas temperaturas usando o computador no maximo (full), se elas estirerem altas provavelmente e sua fonte que não ta dando conta de entregar o que o pc esta pedindo, por isso ele esta reiniciando para não queimar os componentes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara o pc e novo vou levar na loja la

Compartilhar este post


Link para o post
Compartilhar em outros sites
voltando o tópico troquei de fonte e o Problema continua

o pc desliga nao sei o que tipo vou instalar o windows 7 64 bits para ver se para

me pc ta desligando ainda

se aguem tiver Sugestão de que pode ser

mas trocou a fonte por qual?

pode ter acontecido de trocar gato por lebre (não duvido nada, pela ganancia dos técnicos atuais)

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo eu nao troquei eu conheço o dono da loja tipo como ele nao tia uma da mesmo marca ele me empresto essa ate buscar a da marca igual

a fote um braview de 500 também tipo como pode ser a fonte seja liguei 2 fontes e da dando o mesmo erro

corrigindo (tinha) foto dele aqui

img?s=MLB&f=125085622_4755.jpg&v=P

tipo talves seja o windows que deu problema porque ele e win7 pirata

talves seja problema de sistema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo , seu problema não tem nada a ver com problemas na fonte , pode ser superaquecimento de processador , um virus , tente outras ipoteses , sua configuração não consome nem 250w , essa fonte C3 tech PUF 4050S entrega até 400w porém depois dos 300w ela apresenta variasões na linha de 12v , não costumo chamar ela de "bela porcaria" ,pois, por um preço de R$ 100.00 , ela é uma otima solução para computadores que não chega a consumir 300w , o problema dela e que esta rotulada como 500w , em nenhuma outra fonte com esse preço voce vai conseguir eficiência sempre perto dos 80%, trabalho com informatica a anos e o que tenho pra dizer é isso_ _

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele trocou a PUF por uma Braview DT. :lol:

Alô, ryary, como estão as temperaturas em full load do seu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara a temperatura ta boa nao e isso nao

acabei de instalar windows 7 64 bits fico bom rápido mais quando faço o teste o pc desliga

aquele teste do windows 7 memoria ram nao deve ser . aff vou levar esse pc na loja la

Compartilhar este post


Link para o post
Compartilhar em outros sites

pronto troquei o pc o cara troco pra min o pc agora paro era a placa-mãe valeu gente por ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!