Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
PLUS

[Resolvido] LG Cinemaster - CP-20B85

Recommended Posts

Olá amigos...

Possuo esta TV, entretanto, de uns dias pra cá, observo que quando ela fica ligada por várias horas o brilho começa a baixar, normalmente deixo em 50, aumento pra 70 e até mesmo 100 para poder assistir.

Pensava que seria problema na recepção de canais VHF/UHF, pois aqui varia muito o sinal por ser uma cidade montanhosa "Salvador-BA", mas depois que instalei uma parabólica para receber sinal digital via satélite deu pra verificar que o problema não é da antena e sim da TV.

Será que há alguma peça defeituosa ou posso acessar o menu de serviço e aumentar os valores de brilho?

No menu se serviços qual é a opção que devo configurar?

Grato! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Plus, isso pode ser desgaste do circuito ou do flyback, tente primeiro um ajuste no screen do flyback, deve melhorar!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Colega Plus, isso pode ser desgaste do circuito ou do flyback, tente primeiro um ajuste no screen do flyback, deve melhorar!...

Obrigado amigo pela resposta!

Entretanto, houve falha minha em não informar que sou usuário normal e que não sou técnico eletrônico, como usuário normal, há algo que possa fazer nos ajustes do menu de serviço para aumentar o brilho?:confused:

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom!, tem jeito!..., para entrar no modo de serviço, pressione a tecla MENU no painel do TV e simultaneamente pressione MENU no controle remoto..., ela entrará em modo de serviço.

Com as teclas canal(+) e canal(-) você seleciona o item a ser alterado...

Com as teclas Volume(+) e Volume(-) você altera o parâmetro do item...

Para sair do modo de serviço, desligue a TV pelo controle remoto, aguarde 15seg e pode ligar novamente.

OBS: Anote todos os itens que você alterar!, para o caso de piorar e você tenha que voltar como antes!

Procure por um item de nome "SUB-BRIGHTNE", (Sub-brilho), existem outros ajustes que podem dar uma melhorada no brilho! porém se mal ajustados, a imagem vai ficar pendendo para uma determinada cor!..., São eles: R-CUT, G-CUT e B-CUT.

OBS: Não altere outros parâmetros!, pois não estarão relacionados ao brilho!... ok?

Na dúvida! não mexa! leve-a para um profissional fazer para você!, pois o ajuste do screen é bem mais prático!...

Boa sorte!.

Dê-nos retorno!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom!, tem jeito!..., para entrar no modo de serviço, pressione a tecla MENU no painel do TV e simultaneamente pressione MENU no controle remoto..., ela entrará em modo de serviço.

Com as teclas canal(+) e canal(-) você seleciona o item a ser alterado...

Com as teclas Volume(+) e Volume(-) você altera o parâmetro do item...

Para sair do modo de serviço, desligue a TV pelo controle remoto, aguarde 15seg e pode ligar novamente.

OBS: Anote todos os itens que você alterar!, para o caso de piorar e você tenha que voltar como antes!

Procure por um item de nome "SUB-BRIGHTNE", (Sub-brilho), existem outros ajustes que podem dar uma melhorada no brilho! porém se mal ajustados, a imagem vai ficar pendendo para uma determinada cor!..., São eles: R-CUT, G-CUT e B-CUT.

OBS: Não altere outros parâmetros!, pois não estarão relacionados ao brilho!... ok?

Na dúvida! não mexa! leve-a para um profissional fazer para você!, pois o ajuste do screen é bem mais prático!...

Boa sorte!.

Dê-nos retorno!

Obrigado amigo mais uma vez pela resposta!:-BEER

Era justamente isso que eu estava precisando.

Somente mudei o valor Sub-Brightne de 56 para 70 e ficou perfeito!:aplausos:

Creio que seja realmente desgaste da TV, pois, possuímos a mesma há 14 anos de utilização diária, e agora é que estava iniciando, mesmo que pouco, o processo de perda do brilho.

Editado por PLUS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza!, Que bom que resolveu...

Realmente com este tempo de uso já estava na hora do tubo dar sinais de desgastes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×