Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
arcanh

Letras estranhas e listras ao ligar windows!

Recommended Posts

Bom, quando ligo o windows aparecem varias exclamações e as letras estão trocadas, aparecendo nomes estranhos e varias listras verticais amarela no começo e azul na parte que lê o boot do CD, e á umas 2 semanas, o pc so ligava no modo seguro ou modo VGA, mas agora consegui nao sei como melhorar a resoluçao para [1024 768], e a normal é [1360 x alguma coisa], e antes se eu aumentasse 1 pauzinho na tela de aumenta a resoluçao, a tela ficava preta e o pc travava.

Tudo começou num dia feliz, quando eu estava jogando Perfect World, e então a tela ficou preta, mas a musica continuou rodando, ai voltou a tela depois de uns 2 min, e então eu minimizei o jogo pra ver se ocorreu algo, e ai travou novamente e a musica começou a travar como se fosse um disco arranhado, e ai o pc n voltou mais, e quando reiniciou ficou assim.

Eu tentei ainda desisntalar e instalar a placa de video, ai deu certo , voltou ao normal e tal, mas logo depois fixou preta novamente a tela e ficou ruim novamente.

Agora tudo esta muito lento, e n dá pra ver videos em tela cheia, tem q ser bem reduzido senao fica passanun as frames como em slides, e se eu abrir varias coisas ficam as imagens passando em slides e os arkivos "comem" muito mais memoria do que antes.

Detalhe: quando eu aperto "del" quando liga o PC, as letras tmb ficam estranhas e fica com varias exclamaçoes, o mesmo quando eu coloquei o cd do windows, mas n formatei porque n da pra entender o que esta escrito e então preferi nao mexer mais.

Por favor alguem me ajude, vou comprar uma placa de video e um HD novos daki a 1 ou 2 meses, mas ate la fica muito ruim assim, me disseram q podia ser um arquivo corrompido do windows e mandaram eu colocar o CD e reparar, mas nao é possivel, pois n consigo ler as coisas q aparecem '-'.

Até sábado farei um video de como meu pc está ligando, e postarei aqui... acho que ninguem nunca viu isso, mas de qualker jeito postem ai alguma solução... estou sofrendo muito :S,

ah e hoje fui ver no everest se tinha algo lá, e dizia q o AGP estava desativado..., e pra kebrar o galho alguem di ae se o processador Intel Celeron 420 roda windows 64 bits... valeu ae gente!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×