Ir ao conteúdo
  • Cadastre-se
xalncsx

Imac G3 - Parou de Funcionar

Recommended Posts

Olá galera, se alguém puder me dar um help aqui, eu agradeço.

Hoje fui ligar meu Imac G3, após um tempo sem encostar nele...

E ele simplesmente não funciona. :eek:

Ele liga normal, mas antes de carregar qualquer coisa, ele para numa tela cinza, e no centro, o icone de uma pasta e dentro fica piscando um ponto de interrogação e o ícone do finder....

Alguém sabe o que pode ser isso?

Valeu....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse simbolo é que ele está sem sistema, se ele estava funcionando a ultima vez que você ligou ele, o HD se foi. Nesse caso é só trocar o HD e instalar o Mac OS novamente nesse HD.

Editado por Fusc@o

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, acho que o HD foi pro saco mesmo.

Porque tento reinstalar pelo cd, e ele não deixa.

Le o CD, e logo depois já cospe ele pra fora.

Nesse caso, eu mesmo posso trocar o HD, certo?

Qual seria um HD que roda nele sem problemas?

Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Fusc@o, vou pegar um HD que eu tenho de 20gb e tentar rodar.

Depois falo aqui se deu certo! :rolleyes:

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×