Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cristiano MC

Epson C92:Luz continuamente vermelha impede impressao

Recommended Posts

Ola, boa tarde a todos!

O problema que esta ocorrendo comigo é o seguinte:

Tenho uma impressora Epson C92, ligada a um computador Phenom X4-3.0Ghz,com 8GB de memoria RAM ,placa de Video 512 MB,placa-mãe ASUS,duas HD 500 GB,rodando Windows Vista Home Premium 64,e quando fui tentar imprimir um livro meu(sou escritor),de 205 paginas, a impressora imprimiu normalmente até parar na pagina 195.Bom, pensei se tratar de falta de tinta,porque a luz que fica ao lado da outra que indica que a impressora esta ligada, ficara vermelha direto.Troquei todos os cartuchos por cartucho novos, zero km originais Epson, e nada.Achei que o papel nao estivesse colocado direito, cansei de ajeitar o papel de tudo quanto é jeito e nada.

Nesta altura devo explicar que uso um driver que o Vista baixou automaticamente na instalação do sistema operacional,desde a compra do computador, em agosto do ano passado,porque já tentei instalar o driver original dela que está no CD, porém, o Windows nao o abre, dizendo que o setup está corrompido.Este driver nunca funcionou direito, pois o System Monitor 3, que mostra o consumo de tinta,só funcionou nos primeiros dias e depois nunca mais, mas sempre imprimiu , mesmo assim.

Devo dizer tambem que a toda vez que ligo o computador, ou a impressora, o Windows fica instalando o driver direto e reto.

Fui no generciador de dispositivos e este acusou problemas na placa ethernet, porém, ao tentar atualizar o driver da placa,o windows diz que nao foi possivel atualizar, mas o driver da impressora ele consegue atualizar.

Nas propriedades da impressora ela nao esta pausada, nem offline,e na pasta impressoras é indicado que ela esta pronta.Ja limpei a fila de impressao e nada.A luz vermelha fica acesa direto e nao imprime, e o estranho é que voce abre a pasta impressoras para ver a fila de impressao e o windows informa que a impressora esta imprimindo no momento-mas nao esta!

Devo salientar tambem que antes deste problema, ja ha meses ocorria uma demora grande para a impressao se iniciar,voce clica no ok e só varios MINUTOS depois ela começa a imprimir.Só lembrando, ela esta ligada ao computador via cabo USB.Saliento tambem que até alguns dias atras o programa da impressora nao aparecia,voce mandava imprimir, e dali a pouco ela imprimia ser aparecer o programa na tela.

Será que é o caso de resetar a impressora, ou de reinstalar o driver?

Quando instalei este driver baixado da net, houve problemas de compatibilidade, pois o programa era para Vista 32 e o meu é 64,no entanto, na epoca nao achei nenhum driver Epson C92 para Vista 64,só 32.

Mesmo reiniciando o computador, o problema continua. então, qual a solução?

Como sou escritor,necessito da impressora direto para o meu trabalho.

Caso alguem puder me ajudar, agradeceria muito.

CMC

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×