Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PedroCipoli

Ajuda com o Ubuntu 9.10

Recommended Posts

Boa tarde!

Ja instalei o ubuntu no meu note várias vezes, e dessa vez pretendo cortar o laço de depedência do windows definitivamente, mas estou com 2 problemas:

1. Meu driver de audio (Realtek high definition driver) não está funcionando. Tentei mexer inúmeras vezes, mas não sei o que acontece. Deve ser algo simples, porque quando deixo o ponteiro do mouse sobre o ícone do volume no canto superior direito aparece (0,00 db Saída falsa) e estranhamente aquela cinheta da tela de login funciona de vez em quando.

2. Meu wireless (RTL8187b) funciona em qualquer lugar, exceto quando tento conectar a uma rede não segura, sem senha. Existe alguma configuração para permitir isso?

Descobri todas as aplicações equivalentes no ubuntu, e só faltam esses dois problemas.

Meu note é um intelbras i473 chipset sis 2gb ram e 160 de hd

Agradeço pela ajuda!

Editado por PedroCipoli

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Meu driver de audio (Realtek high definition driver) não está funcionando. Tentei mexer inúmeras vezes, mas não sei o que acontece. Deve ser algo simples, porque quando deixo o ponteiro do mouse sobre o ícone do volume no canto superior direito aparece (0,00 db Saída falsa) e estranhamente aquela cinheta da tela de login funciona de vez em quando.

Aqui resolveu com o comando "alsamixer" digitado no terminal. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aqui resolveu com o comando "alsamixer" digitado no terminal. ;)

Digitei isso e apareceu:

Nada que eu mude aqui faz aparecer som. O que eu faço?

post-685511-13884954930605_thumb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai mexendo nas setas do teclado. ;)

Só não coloque todos no máximo porque o som distorce.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas para registro, a RTL8187b é bastante problemática, pesquise no google sobre o assunto, tem várias indicações do seu caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×