Ir ao conteúdo
  • Cadastre-se
byzza

Placa Mãe K7VM3

Recommended Posts

Olá pessoal!!! Tenho um pc com a seguinte configuração:

Windows Vista Home Premium

Processador Sempron 2400

Com a placa Mãe K7VM3 VT8235

e minha placa de som é on bord, só que o Vista não esta reconhecendo e estou sem som nenhum. Já me falaram que pode ter queimado ou o arquivo de instação pode estar instalado errado, ou ainda que o Vista é uma M..... .

O arquivo que está instalado com arquivo de som é VIA AC'97. E não sei o que fazer, não estou conseguindo atualizar o arquivo de som. pode ser isso, o arquivo é antigo? ou pode ser a bios da placa mãe? o q faço? onde procurar? o q fazer para atualizar essa situação?

Desde já agradeço a atenção de todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse seu driver realmente está difícil, a Asrock só disponibiliza drivers para

sua placa até o winXP e o site da VIA voce vai preenchendo os dados e

quando chega no final volta tudo a zero. Acho que vai ser difícil conseguir

esse driver de audio.

Boa sorte.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente o Vista não suporte seu som, já que a Placa é antiga. Se não há mesmo driver para tal, recomendo usar uma placa de som offboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×