Ir ao conteúdo
  • Cadastre-se
marcioshiz

PC sem áudio [Realtek]

Recommended Posts

Opa pessoal,

Meu pc estava funcionando normalmente porém agora está sem som algum.

Uso o Windows 7 RC e quando eu coloco pra tocar alguma música, aparece como se estivesse tocando ela normal no equalizador da barra de iniciar.

Já tentei atualizar driver e tudo mas não adiantou.

Já tentei usar outras caixas de som e headphones também, mas também não rolou. Inclusive, quando eu uso um microfone ele funciona normalmente e quando eu conecto uma caixa de som/headphone/etc o pc o reconhece, porém som que é bom nada.

Segue abaixo as configurações:

- SO Windows 7 RC

- Motherboard Gigabyte GA-EP31-DS3L

- Realtek ALC888 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um problema semelhante, eu usava o XP e o som funcionava tranquilamente, então troquei pra o 7, quando rodo algum som, quando eu pauso, ao clicar novamente no play, todo o audio do PC para de funcionar, o mesmo só volta quando eu reinicio. Ja troquei várias vezes a versão do driver de som, mas acredito que não seja isso.

A placa mãe é uma ASUS P4V800D-X

No site do fabricante não existe driver para o Vista e nem para o 7, mas instalei o driver compatível e funciona até acontecer o problema acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×