Ir ao conteúdo
  • Cadastre-se
lucas_catani

P5ql-em x 8gb kingston [RESOLVIDO]

Recommended Posts

Bom dia pessoal, estou tentando colocar 8 GB de memória na minha placa P5QL-EM da ASUS, mas só "dá vídeo" com 4 GB.

4X MEMORIA KINGSTON DDR2 800 MHZ - KVR800D2N6/2G

PLACA ASUS P5QL-EM com a última versão de BIOS instalada.

Alguma luz???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem com o video on-bord, nem com 6Gb, e qual a finalidade de 8Gb.

Tenta abaixar a velocidade da memoria pra 667.

Resetar a bios.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites
Nem com o video on-bord, nem com 6Gb, e qual a finalidade de 8Gb.

Tenta abaixar a velocidade da memoria pra 667.

Resetar a bios.

Abs Frederico

Nem com 6, nem com video onboard, só com 4 em qualquer posição de slot.... a finalidade é que meu cliente encasquetou que quer 8 GB.... nunca vi alguém usar mais do que 4 pra jogos ou algo pesado.... mas enfim preciso colocar 8...

Como baixa a frequência da memória??? tem algo na bios??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Nem com 6, nem com video onboard, só com 4 em qualquer posição de slot.... a finalidade é que meu cliente encasquetou que quer 8 GB.... nunca vi alguém usar mais do que 4 pra jogos ou algo pesado.... mas enfim preciso colocar 8...

Como baixa a frequência da memória??? tem algo na bios??

Tem sim, as minhas memoria são todas DDR2 800 mais na bios da pra fazer ela rodar como 667, 533 e até 1066, da uma olhada boa na bios.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tem sim, as minhas memoria são todas DDR2 800 mais na bios da pra fazer ela rodar como 667, 533 e até 1066, da uma olhada boa na bios.

Abs Frederico

Alterei as frequências e nada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize a BIOS primeiramente, pode ser um BUG. O ideal é você realizar um clear CMOS antes de instalar essas memórias. Ao efetuar o Clear, coloque 4 GB. Depois, insira mais uma e, caso funcionar, coloque a outra.

Se, mesmo assim, não der certo, com 4 GB, você baixa a frequência para 533 MHz e insira mais uma. Vê se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alterei as frequências e nada!

Infelizmente leia no site da Intel sobre a quantidade/specs de memorias suportadas pelo chipset G43 e seus irmãos...

Resumindo diz não poder usar 4 memorias Double sided ou que sejam de 16 lanes, teria que colocar 4 memorias Single sided ou 8x lanes e por incrivel que pareça a Wisecom ou Wisecase são assim...:confused: eu já testei na minha mobo...alias este chipset suporta até 16GB no esquema acima...

e não precisa mudar a frequencia das memos não...pode deixar em 800Mhz mesmo.

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×