Ir ao conteúdo
  • Cadastre-se
omestresteam

Notebook Philco PHN 15008

Posts recomendados

Muito obrigado por compartilhar sua experiência, essa semana mesmo vou comprar essa pasta térmica e fazer uma limpeza. A mais de dois meses venho tendo problemas com jogos e ultimamente o único que vinha rodando com desempenho aceitável era o Warband (que também comecei a jogar inspirado em Game of Thrones). Como você disse, acho que rodava de boa por não caprichar nos gráficos, apesar que a jogabilidade é incrível. Quem sabe na próxima versão possamos ter gráficos tais como o de Skyrim e jogabilidade e realidade de Warband... :rolleyes:

Pois então, nem o M&B tava rodando bem, pelo fato de esquentar muito em sieges e tal. Enfim, o resultado foi que durante o jogo todo (infelizmente não entrei em nenhuma siege ontem), mas em várias batalhas longas, ele não passou dos 50ºC. Incrível! Ficou geralmente entre 40~45ºC. Aumentei tudo que dava graficamente e está rodando normal. Ficou realmente parecendo o notebook que comprei pensando em jogos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, por favor, estou precisando com urgencia dos drivers do nosso note!

Tentei baixar do link do MU que haviam deixado, mas como ele ja era, danou-se!

Eu baixei tudo do site da Philco na esperança de funcionar.. mas tché, uma porcaria.

Por favor, alguem poderia fazer o up para algum site que ainda não foi bloqueado??

Obrigado e fico no aguardo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera instalei aqui a versão do catalyst 10.7 mobility e deu certo! depois instalei por cima o driver 12.1 e parece que ele atualizou certo, olhem como ficou:

Versão do Driver 8.753-100706m-102501C-ATI

Versão do Catalyst™ 10.7

Fornecedor ATI Technologies Inc.

Versão do Driver 2D 8.01.01.1047

Caminho do Arquivo do Driver 2D /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000

Versão do Direct3D 8.14.10.0768

Versão do OpenGL 6.14.10.10061

Versão do Catalyst™ Control Center 2010.0706.2128.36662

Ontem joguei um pouco de crysis e acho que o desempenho piorou(antes estava unsando um driver que não me recordo direito mas acho que era o 11.5 ou algo do tipo), mas vou ver porque alterei algumas coisas aqui. Minha base ainda não chegou, mas as próximas coisas que vou adquiri serão uma pasta térmica para trocar e uma bateria nova, pois a minha ta com 46% de desgaste :( e num ta durando nada. Eu vi no ebay umas de 8cel que parecem ser da mesma linha da nossa e deve servir, se alguém já comprou a bateria ai da uma luz abrass.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pois então, nem o M&B tava rodando bem, pelo fato de esquentar muito em sieges e tal. Enfim, o resultado foi que durante o jogo todo (infelizmente não entrei em nenhuma siege ontem), mas em várias batalhas longas, ele não passou dos 50ºC. Incrível! Ficou geralmente entre 40~45ºC. Aumentei tudo que dava graficamente e está rodando normal. Ficou realmente parecendo o notebook que comprei pensando em jogos!

Fiz a limpeza e troquei a pasta térmica (artic silver 5) e realmente a diferença é gritante... :lol:

Ainda não testei muitos jogos, mas o Assassin's Creed II que havia travado logo no início, já joguei a tarde toda e o Portal 2 só testei se rodava e o resultado foi positivo, lembrando que antes dava tela preta (BSOD como alguns chamam) antes do jogo iniciar.

Agora o teste final será com Skyrim, que deu início aos travamentos, acho que lá pra segunda eu "conseguirei" o jogo... -_-

Gostaria de agradecer a todos que, de qualquer maneira, contribuíram para sanar esse meu problema, e espero que o meu caso sirva de exemplo a quem esteja em situação parecida. Aos caros companheiros de fórum, meu muito obrigado!

Acho que sim, dá uma olhada no que esse camarada disse: http://forum.clubedohardware.com.br/showpost.php?p=4234896&postcount=825

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então galera instalei aqui a versão do catalyst 10.7 mobility e deu certo! depois instalei por cima o driver 12.1 e parece que ele atualizou certo, olhem como ficou:

Versão do Driver 8.753-100706m-102501C-ATI

Versão do Catalyst™ 10.7

Fornecedor ATI Technologies Inc.

Versão do Driver 2D 8.01.01.1047

Caminho do Arquivo do Driver 2D /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000

Versão do Direct3D 8.14.10.0768

Versão do OpenGL 6.14.10.10061

Versão do Catalyst™ Control Center 2010.0706.2128.36662

Ontem joguei um pouco de crysis e acho que o desempenho piorou(antes estava unsando um driver que não me recordo direito mas acho que era o 11.5 ou algo do tipo), mas vou ver porque alterei algumas coisas aqui. Minha base ainda não chegou, mas as próximas coisas que vou adquiri serão uma pasta térmica para trocar e uma bateria nova, pois a minha ta com 46% de desgaste :( e num ta durando nada. Eu vi no ebay umas de 8cel que parecem ser da mesma linha da nossa e deve servir, se alguém já comprou a bateria ai da uma luz abrass.

Eu tive alguns problemas com jogos ficando pesados e com quedas de FPS quando atualizei o driver de video, então o último que uso sem problema até hoje é a versão 10-11.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera instalei a versão do catalyst 11.8 mobility e rodou o crysis 1 muito melhor que qualquer outra que já testei só que ainda esta dando tela preta mesmo que demore mais a dar. Acho que meu note ja esta na hora de trocar a pasta térmica da gpu. Vou tentar depois uns outros undervolts do processador para ver ai posto aqui. Abrass

P.S- Dessa vez com o driver 11.8 deu pal quando chegou a 90° o video segundo o gpu-z.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos, por favor, estou precisando com urgencia dos drivers do nosso note!

Tentei baixar do link do MU que haviam deixado, mas como ele ja era, danou-se!

Eu baixei tudo do site da Philco na esperança de funcionar.. mas tché, uma porcaria.

Por favor, alguem poderia fazer o up para algum site que ainda não foi bloqueado??

Obrigado e fico no aguardo!

Neste link tem todos os drivers!!!!:D

http://www.4shared.com/dir/nRb_0b4C/sharing.html#

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, o meu esta com o problema de travamento no som 100%

Vou atualizar a bios para BenQ, o problema que todos os links postados neste topico eram do Megaupload, que agora esta inativo

vocês conseguiriam pra mim esta bios upada em outro servidor? grato

--------------- edit --------

achei, quem quiser ta ai:

TUTORIAL http://www.4shared.com/get/zowp7yr_/Tutorial_-_BIOS_do_BenQ_no_Phi.html

BIOS http://www.4shared.com/get/dahpnvXd/2-BIOS_-BenQ_JoyBook_S57.html

WINDISKIMAGE http://www.4shared.com/get/zRBMKkNz/1-Win32_Disk_Imager_v022.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu topico fico muito 10 a mais de um ano tiro informação dele mais queria uma ajuda, quero botar de novo o w7 ultimate 64bits mais ele nao funciona o FN pra aumentar diminuir som voce tem driver que funciona neles?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera, o meu esta com o problema de travamento no som 100%

Vou atualizar a bios para BenQ, o problema que todos os links postados neste topico eram do Megaupload, que agora esta inativo

vocês conseguiriam pra mim esta bios upada em outro servidor? grato

--------------- edit --------

achei, quem quiser ta ai:

TUTORIAL http://www.4shared.com/get/zowp7yr_/Tutorial_-_BIOS_do_BenQ_no_Phi.html

BIOS http://www.4shared.com/get/dahpnvXd/2-BIOS_-BenQ_JoyBook_S57.html

WINDISKIMAGE http://www.4shared.com/get/zRBMKkNz/1-Win32_Disk_Imager_v022.html

Ueh.. mas o problema no travamento do som não era o HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não exatamente, era algum bug da bios, com algum lote desses philco, se fosse assim todos os notes iam apresentar problema principalmente os celeron etc.

Aqui instalei a bios da benq

ps: se der BSOD depois de instalar, é so deixar o reparo de inicialização do windows agir e pronto!

Outra coisa que queria muito a ajuda de vocês, que programa posso usar para fazer overclock no cpu?

ps: estou ciente do que estarei fazendo ok

Eu tentei o setFSB, dai configuro tudo certo o over mas o botao setfsb (pra apllicar o overclock) nao fica liberado

veja o botao "auto" ao lado do botao "fsb"

http://t3.gstatic.com/images?q=tbn:ANd9GcRb5jivaore9cROzwLYu6l5JUixVqCSrK890J3485ftQDtGElU7

o meu botao setfsb fica igual o auto da imagem, mais escurinho (nao liberado), alguem sabe o que pode ser?

ou teria outro programa ate mais fácil, tipo o easytune da gigabyte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, meu teclado não funciona as teclas de atalho, tipo, pra bloquear o mouse do note, pra aumentar e diminuir o volume, essas keys no F1~12 não funcionam aqui.. alguém tem ideia do motivo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, meu teclado não funciona as teclas de atalho, tipo, pra bloquear o mouse do note, pra aumentar e diminuir o volume, essas keys no F1~12 não funcionam aqui.. alguém tem ideia do motivo?

Amigo você instalou o driver das Hotkeys? se já desinstale e instale de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem gente tenho o meu PHN 15008 a mais de 2 ano só formatei 1 vezes com win7 e fico até ontem, pois ele estava demorando para entra no Windows e apresentava travamento e as vezes reiniciava, resumindo estava dano um monte de problema.

Fui formata tentei umas 4 iso diferentes e todas estava dando erro na hora de instalar na segunda parte de expandir os arquivos como faltasse alguma coisa, bem fiz o teste num maquina virtual não era iso, abri o pc tirei HD e coloquei novamente e formatei novamente dai passo.

Até ai beleza, formatei o pc mais dai o mesmo esta apresentando travamentos quando estou instalando os aplicativos e muitas vezes tela azul, abri ele novamente e passei a borracha nas memorias, mais o problema continuam.

Fui no site do fabricante do HD WD e baixei o aplicativo para verificar o HD para rodar do cd mais num deu dai baixei o desk e passei mais deu tudo OK, alguém sabe qual pode ser a causa dos erro, só falta passar um teste de memorias.

E o wi-fi, fica com aquele triangulo amarelo e não esta pegando a rede sem fio coloco para solucionar e diz que o dns não resolve.

Bem preciso de ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo jeito o catalyst 10-11 é o melhor que tem pra nosso note, alguem viu diferença nas ultimas versões?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera, o meu esta com o problema de travamento no som 100%

Vou atualizar a bios para BenQ, o problema que todos os links postados neste topico eram do Megaupload, que agora esta inativo

vocês conseguiriam pra mim esta bios upada em outro servidor? grato

--------------- edit --------

achei, quem quiser ta ai:

TUTORIAL http://www.4shared.com/get/zowp7yr_/Tutorial_-_BIOS_do_BenQ_no_Phi.html

BIOS http://www.4shared.com/get/dahpnvXd/2-BIOS_-BenQ_JoyBook_S57.html

WINDISKIMAGE http://www.4shared.com/get/zRBMKkNz/1-Win32_Disk_Imager_v022.html

Cara, o meu problema foi resolvido quando troquei o HD por um Momentus XT. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pelo jeito o catalyst 10-11 é o melhor que tem pra nosso note, alguem viu diferença nas ultimas versões?

Como escrevi à algumas paginas atras eu cheguei a esta mesma conclusão, mas não testei a ultima versão do catalyst.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde caros, alguém está com problema no plug da fonte de alimentação, pois o meu está esquentando a ponto de derreter o plástico, fica muito quente nem dá pra tocar, já comprei outra fonte e o problema persiste, não sei o que fazer !!

Estou pensando em abrir o note pra ver se o problema é algum metal que está dando mal contato!

Obs: A garantia acabou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém testou o The Darkness II? Rodou satisfatoriamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou querendo fazer um upgrade aqui no Philco, trocar as memórias. Mas gostaria de recomendações de memórias, gostaria de colocar 2x4GB 667, não sei de com 800mhz vou obter melhor performance....

Realmente gostaria da opnião e recomendação de vocês, pois parece que há muita incompatibilidade de memórias em notebooks em geral.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alguém testou o The Darkness II? Rodou satisfatoriamente?

Darkness II é levin. A pesar de só ter jogado o demo. Aqui rodou liso com tudo no MAX. Achei só que com sombras no med roda mais rápido e não vi tanta diferença entre MED e MAX. Não sou muito bom nessas coisas, mas o jogo no geral roda muito bem não sei se terá partes mais pesadas mais pra frente, mas o demo, que geralmente tem bugs aqui e ali, rodou excelente. Estou usando o Catalyst 12.1.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal, minha tela está estranha, alterando o brilho.

Se deixo o brilho a 50% (em todos os planos de energia), ela pisca, ficando mais brilhante, por uma fração de seg. Se deixo brilho no máximo, parece que ela dá uma "apagada".

Eu tô com uma fonte paralela, V e A igual a original.

Pode ser isso, ou coisa da GPU?

EDIT: Liguei sem a bateria, e parou. Então, parece que o problema é que está alternando entre bateria e corrente elétrica.

Mas sem bateria, não apaga o note...

Antes de comprar essa fonte específica eu usei uma fonte universal genérica vagabunda, que acabou queimando.

Pode ter danificado minha bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...