Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
keymacker

[Resolvido] Slot PCI-E não funciona

Recommended Posts

gente tenho uma placa mãe Geforce 6100SM-M, que durante uma tempestade deixou de funcionar a placa de vídeo, comprei uma PCI-EX ASUS EAH4350 e a instalei no PC mas ela não funciona o que será que pode ter acontecido, já montei a maquina e desmontei mais de uma vez e não consigo fazer com que a placa funcione alguém pode me ajudar?????(_(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Se durante a tempestade, você disse que a placa mãe deixou de funcionar, pode ter ocorrido de ter queimado o video onboard dela e por tabela o slot pci express. teste sua placa de video em outra maquina. você pode tentar tambem resetar a bios da placa mãe, pra ver se dá certo. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tem também que alterar na bios a opção do video para off board, senão a placa-mãe sempre vai mandar o sinal para a onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
você tem também que alterar na bios a opção do video para off board, senão a placa-mãe sempre vai mandar o sinal para a onboard.
Não necessariamente. Instalando uma placa de video no slot pci express e colocando o conector no monitor da placa de video, deverá sim dar video. O que pode ser mudado na bios é o video inicial para o post, que pode ser o pci, pci express e o onboard. Como eu disse para ele resetar a bios, a bios mandará o video para a placa off.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não teve jeito continua sem funcionar, e agora o que mais pode sr feito???, se a PCI-EX queimou também não há mais jeito????,tem que comprar outra placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Não teve jeito continua sem funcionar, e agora o que mais pode sr feito???, se a PCI-EX queimou também não há mais jeito????,tem que comprar outra placa?
Sim, se já testou todas as opções e aplaca continua dando problema, acredito que seja a hora de troca-la ou procurar na sua cidade, aquelas lojas especializadas em "salvar" placas mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como não conheço nenhuma loja especialisada neste tipo de seviço aqui acho que vou optar por uma placa nova, muito obrigado a todos pela ajuda, até uma proxiama vez!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×