Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
chorao

Formatei meu PC é o Audio não que pegar!

Recommended Posts

Olá.

Bom Dia pessoal.

Eu formatei meu pc ja tem 2 semanas,eu consegui instalar alguns drivers que veio no cd-rom e outros não.

Pois antes o sistema dele era vista,eu ja fui no site do fabricante e baixei o que faltava,porém o de audio toda vez que esta acabando de instalar ta um erro!

Alguem poderia me ajudar por favor?

muito obrigado,e bom dia! ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

ID da Placa Mãe <DMI>

Nome da Placa Mãe Itautec InfoWay Note W7650

chipset não sei vê mas pelo que achei pelo everest teve ser esse ^^

North Bridge Intel Crestline-GML GL960

Velocidades de FSB Suportadas FSB533, FSB667, FSB800

O Sistema operacional e o XP .

espero que esteja tudo certo ai!

obrigado (:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Amigo. Desconheço que a Itautec fabrique placa mãe. Infoway é o modelo do notebook que você está usando, correto? Se for isso, tente verificar no site da itautec as especificações do note. Lá você deve encontrar informações sobre o controlador de áudio.

voce pode também verificar se existe alguma informação sobre compatibilidade. Alguns notes são lançados já com vista e o fabricante já não disponibiliza mais drivers para XP. Uma opção seria após identificar o controlador, tentar encontrar na net um driver "paralelo" ao da itautec para o dispositivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×