Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
tinti

Memórias Corsair XMS3 Versus MB ECS A790GXM-AD3

Recommended Posts

Boa tarde,

Eu adquiri uma placa mãe ECS A790GXM-AD3 e 2 x Pentes de memória Corsair XMS3 DDR3 1333Mhz 2GB.

Montei a máquina tudo certinho e ao ligar, o speaker da 3 beeps seguidos e uma pausa, dai mais 3 beeps seguidos, outra pausa.

Pelo que ví em uma tabela de beeps em outro tópico sobre esta placa, o problema seria nas memórias.

Primeramente fiz testes alternando os pentes de lugar, depois testei só com 1 pente em todos os slots e nada.

O que pode ser? Imcompatibilidade entre a placa mãe e as memórias?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja no manual da placa ou no site do fabricante a lista de memórias compatíveis e recomendadas pelo fabricante ( MEMORY QVL ).

Você vai ver que essa placa é incompatível com as memórias de 2GB 1333 da corsair. Ela só aceita o pente de 1GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já vi alguns aqui no fórum que, por exemplo, tem essa MB e memórias que não estão na lista de compatibilidade da placa.

É tenso, vou ter que trocar as memórias mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testou as memórias em outra placa??? Apenas pra descartar a possibilidade de estarem com defeito.

Mas segundo o QVL do fabricante da sua placa, elas não são compatíveis mesmo. Melhor você dar uma olhada nessa lista antes de solicitar outra marca de memória.

sds.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Veja no manual da placa ou no site do fabricante a lista de memórias compatíveis e recomendadas pelo fabricante ( MEMORY QVL ).

Você vai ver que essa placa é incompatível com as memórias de 2GB 1333 da corsair. Ela só aceita o pente de 1GB.

Informação retirada do site da ECS:

http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=957&CategoryID=1&DetailName=Specification&MenuID=1&LanID=0

<table border="0" cellpadding="0" cellspacing="0" width="100%"><tbody><tr><td class="TXT_BLOD" valign="top" width="19%">

</td> <td valign="top" width="78%"> <table border="0" cellpadding="0" cellspacing="0" width="400"><tbody><tr><td valign="top">ECS_buttom_03.gif </td><td style="height: 19px;" valign="middle" width="98%">Dual-channel DDR3 memory architecture</td></tr></tbody></table><table border="0" cellpadding="0" cellspacing="0" width="400"><tbody><tr><td valign="top">ECS_buttom_03.gif </td><td style="height: 19px;" valign="middle" width="98%">4 x 240-pin DDR3 DIMM socket support up to 32GB*</td></tr></tbody></table><table border="0" cellpadding="0" cellspacing="0" width="400"><tbody><tr><td valign="top">ECS_buttom_03.gif </td><td style="height: 19px;" valign="middle" width="98%">*(Due to the DRAM maximum size is 2GB at present, the memory maximum size we have tested is 8GB)</td></tr></tbody></table><table border="0" cellpadding="0" cellspacing="0" width="400"><tbody><tr><td valign="top">ECS_buttom_03.gif </td><td style="height: 19px;" valign="middle" width="98%">Support DDR3 up to 1333/1066 DDR3 SDRAM</td></tr></tbody></table><table border="0" cellpadding="0" cellspacing="0" width="400"><tbody><tr><td valign="top">ECS_buttom_03.gif </td><td style="height: 19px;" valign="middle" width="98%">*(Due to AMD CPU spec limitation, please refer to Memory QVL for more information)</td></tr></tbody></table></td></tr></tbody></table>

1 GB é ? Amigo, quem controla as memórias é o processador. As informações contidas no site do fabricante da placa mãe é mera informação repetida. Quem manda na compatibilidade e suporte é o processador AMD, não a placa mãe. Ela só fornece as vias, a alimentação e os bancos, mais nada.

Já vi alguns aqui no fórum que, por exemplo, tem essa MB e memórias que não estão na lista de compatibilidade da placa.

É tenso, vou ter que trocar as memórias mesmo?

Melhor você fazer alguns testes antes. Qual é o seu processador ?

Já testou as memórias em outra placa??? Apenas pra descartar a possibilidade de estarem com defeito.

Mas segundo o QVL do fabricante da sua placa, elas não são compatíveis mesmo. Melhor você dar uma olhada nessa lista antes de solicitar outra marca de memória.

sds.

De novo, essa lista QVL é mera baboseira do fabricante. Além de está sempre desatualizada, eles só testam algumas memórias, não todas do mercado.

O que importa é a lista fornecida pelo fabricante da memória. Ele, sim, tem interesse que todas as placas mães/Processadores funcionem com seu produto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então,

Ontem fui na casa de um amigo meu.

Lá colocamos a memória dele na minha MB e funcionou. Depois colocamos as minhas memórias na placa mãe dele e também funcionou.

Daí tentamos atualizar a BIOS e nada, continuou a não reconhecer.

Meu processador atual é um Athlon II X2 250, que suporta memórias até 1066mhz.

Até onde eu sei, as memórias deveriam funcionar, porém limitadas a esta velocidade, correto?

As memórias desse meu amigo, que utilizamos no teste, são pentes de 2gb Markvision 1333mhz.

Temporariamente estou usando as memórias dele e ele as minhas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique as características da sua memória... como latencia e tensão de operação.... Algumas memórias operam em tensões um pouco mais elevadas que outras... e isso é um dos fatores que podem torná-las incompatíveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então,

Ontem fui na casa de um amigo meu.

Lá colocamos a memória dele na minha MB e funcionou. Depois colocamos as minhas memórias na placa mãe dele e também funcionou.

Daí tentamos atualizar a BIOS e nada, continuou a não reconhecer.

Meu processador atual é um Athlon II X2 250, que suporta memórias até 1066mhz.

Até onde eu sei, as memórias deveriam funcionar, porém limitadas a esta velocidade, correto?

As memórias desse meu amigo, que utilizamos no teste, são pentes de 2gb Markvision 1333mhz.

Temporariamente estou usando as memórias dele e ele as minhas...

Na verdade, esse processador dá para colocar até 1600 MHz ( DDR3 ).

Quando tu for inserir essa memória, resete a BIOS e tente novamente.

Tu tem o modelo da tua corsair ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em frequência e em tamanho, os dois pentes eram idênticos.

Pode ser então como você falou, sobre latência e tensão de operação.

Bom, de qualquer forma não vai funcionar na minha placa né?

Vou ver se compro novas memórias.

Já consegui até comprador para estes pentes da Corsair. :lol:

EDIT

Corsair XMS3 DDR3 1333mhz.

São as mesmas deste anúncio.

EDIT2

Marca / Série: Corsair XMS3

Tipo de memória: DDR3

Clock da memória: 1333 MHz

Latência: 9-9-9-24

tensão: 1.6v

Marca: Markvision

Tipo de memória: DDR3

Clock da memória: 1333 MHz

Latência: 8-8-8-20

tensão: 1.5V

Não tenho certeza sobre os dados da Markvision, não tenho como confirmar agora, mas esse foi o único modelo de Markvision 2gb DDR3 1333hz que encontrei. E tem valores para tensão e Latência diferentes dos da Corsair.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não vi você dizer que testou-as separadamente. Temos que isolar onde está o problema, já que outros usuários conseguiram fazê-la funcionar.( não com esse processador, mas com essa placa mãe )

Existia uma possibilidade remota de que processadores AMD não funcionariam com memórias com tensão abaixo de 1.7 v. Até agora, não tinha visto isso, pois, no início, criou-se uma polêmica sobre essas memórias feitas para Processadores Core Ix. Muitos acreditavam que as tensões eram muito baixa ( 1.5~1.65 v ) e o controlador de memória, embutido no processador, não conseguia trabalhar com essa faixa. A corsair e a G.Skill informaram ( via email para mim ) que esse problema não ocorreu com eles e inclusive testaram em laboratório. No entanto, o teste foi efetuado com phenom , não com athlon II X2......

Por curiosidade, na máquina do teu amigo, qual é o processador ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, não vi você dizer que testou-as separadamente. Temos que isolar onde está o problema, já que outros usuários conseguiram fazê-la funcionar.( não com esse processador, mas com essa placa mãe )

Não entendi esta parte. Eu testei com 1 pente das minhas memórias em todos os slots para me certificar que não seria algum problema de algum slot da placa-mãe. Também fiz o mesmo na placa mãe do meu amigo.

As corsair não funcionam na minha placa mãe, porém na placa mãe dele sim.

A memória dele que é a Markvision funciona na minha máquina normalmente.

Ele tem uma MB Asus P5 alguma coisa. Acredito que seja um Core 2 Duo.

Vou ver se testo resetando a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo.. você já verificou as especificações técnicas do seu processador??? Não conheço muito sobre AMD, pois sou seguidor fiel da Intel, mas existe uma informação a respeito do processador que pode ser a razão do seu problema:

Tipo de memória suportada: Suporte para DIMMs não registrados até PC2-6400 (DDR2-800 MHz) -e- PC3-8500 (DDR3-1066 MHz)

fonte: http://www.teczap.com.br/Produtos.asp?ProdutoID=837#DadosTecnicos

Acho q pode ser isso. Como disse antes, não conheço muito os procs da AMD, então não posso te dizer se o problema está aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa da ECS são muito sensíveis a variações de TRC, quando você poe todos os ajustes em [auto] a IMC procura os melhores tempos para que as memórias funcionem, porém nem sempre acerta dodos e um tempo deste errado pode gerar conflito e impedir o funcionamento das mesmas, gerando a famosa Incompatibilidade.

Até agora você disse que se trata de um kit XMS3, essa informação é pouca, XMS3 tem algumas variações, por favor informe o PART NAMBER (algo como TW***, TR*** HX***).

Você pode testar da seguinte forma:

Volte a casa do seu amigo, use o sistema dela para colher as seguintes informações:

Além das tradicionasi latências, (9-9-9-24), dê atenção a mais estes:

TRC [???]

Use as memórias do seu colega para setar esse valores manualmente na bios de sua placa, depois é só substituir por suas XMS3.

CR [2T] se sua placa permitir, use 2T para este comando[ CR= Command Rate] isso diminue muito porblemas com incompatibilidade.

Veja também se sua placa oferece ajustes para o TRFC, use primeiro um valor alto depois vá diminuindo, "o mesmo valor para os 3 TRFC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje de noite, se possível vou ver se arrumo todas estas informações e faço os testes recomendados.

Depois posto os resultados aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O modelo exato da memória é TR3X6G1333C9.

Bom, ontem fui fazer alguns testes e tive vários problemas.

Primeiro que a BIOS não reconhecia meus HDs ou mesmo o leitor de CD/DVD.

Tive que resetar a BIOS com o HD já plugado e reiniciar o PC para que ela reconhecesse ele. Consegui ao menos ligar o micro. Depois fui na BIOS para verificar onde posso setar as opções de reconhecimento da memória. É uma opção MIB, ou algo do tipo, e as vezes ao tentar entrar nesta opção travava e reiniciava o micro sozinho, ou quando entrava, ao alterar alguma opção, travava e reiniciava o micro. Quando consegui fazer as alterações no valores que o Johny citou, reiniciei o micro, testei com um pente da Corsair e não dava mais sinal de vídeo. Porém também não dava nenhum beep.

Tentei resetar a BIOS para pelo menos voltar a utilizar a máquina com os pentes da Markvision mas não obtive sucesso.

Era muito tarde e não tive mais muito tempo para ver algo a mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois da alterações que fiz na BIOS, realizei testes com a Markvision e com a Corsair e a máquina não ligou com nenhuma das duas.

Hoje vou resetar a BIOS novamente e realizar novos testes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resetei a BIOS, coloquei a Markvision e liguei o PC.

Entrei novamente na BIOS e fui até o menu de opções da memória.

Verifiquei os valores setados:

Memory CLK 533 Mhz

CAS Latency (Tcl) 7 CLK

RAS/CAS Delay (Trcd) 7 CLK

Row Precharge Time (Trp) 7 CLK

Min Active RAS (Tras) 20 CLK

RAS/RAS Delay (Trrd) 4 CLK

Row Cycle (Trc) 26 CLK

Beleza.

Peguei esses valores, fui nas opções da memória, e setei os valores a seguir:

Memory CLK 533 Mhz

CAS Latency (Tcl) 9 CLK

RAS/CAS Delay (Trcd) 9 CLK

Row Precharge Time (Trp) 9 CLK

Min Active RAS (Tras) 24 CLK

RAS/RAS Delay (Trrd) 4 CLK

Row Cycle (Trc) 26 CLK

Em negrito os valores que eu alterei.

Então tentei iniciar a máquina com o pente de memória da Corsair e nada, dá os beeps de erro de memória.

Mas com esses valores e o pente da Markvision a máquina inicia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de todos esses testes, na minha opinião, eu ainda continuo achando que as memórias são incompatíveis. Eu no seu lugar trocaria por outras.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei esses valores, fui nas opções da memória, e setei os valores a seguir:

O correto seria você pegar esse valores com o pente da Corsair no micro do seu colega, tente com um pente, tudo ok, ai adicione o outro.

Veja se esses valores dão boot.

Memory CLK 667 Mhz

CAS Latency (Tcl) 9 CLK

RAS/CAS Delay (Trcd) 9 CLK

Row Precharge Time (Trp) 9 CLK

Min Active RAS (Tras) 24 CLK

RAS/RAS Delay (Trrd) 6 CLK

Row Cycle (Trc) 48 CLK

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha máquina também tem desligado sozinha e daí depois quando vou iniciar não pega mais sinal de vídeo.

Tenho que tirar a placa de vídeo, colocar o cabo do monitor na onboard, dai entrar na BIOS setar para utilizar primariamente as entradas PCI pra vídeo. Daí recoloco minha placa de vídeo, e o monitor pega sinal, dai entro de novo na BIOS e coloco o display default pra pegar da PCI-E.

E é aquela novela.

Parece que estes problemas (pelo menos o da máquina reiniciar sozinha as vezes) estão relacionados a memória. Ví isso em um outro fórum. Teve um cara que simplesmente abandonou as OCZ Platinum dele e comprou as Kingston indicadas no manual da placa e ta funcionando que é uma beleza.

Estou quase chegando nesse ponto também, vou fazer esses últimos testes que o Johny recomendou e qualquer coisa vendo as minhas memórias e compro as Kingston do Manual.

Só uma perguntinha. Poderia estar relacionado os problemas de sinal do monitor e desligamento da máquina ao fato de eu ter atualizado a BIOS pra última versão liberada pela ECS?

Porque tem gente que tem essa placa e tá com tudo funcionando feliz da vida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser sim algum bug da bios.... Tenta colocar a versão anterior e ver se acontece. Se não for, troca as memórias por uma das indicadas no manual, conforme havia lhe aconselhado no início.. vale mais a pena que todo esse estresse que você tá passando.

Sds.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Só uma perguntinha. Poderia estar relacionado os problemas de sinal do monitor e desligamento da máquina ao fato de eu ter atualizado a BIOS pra última versão liberada pela ECS?

Porque tem gente que tem essa placa e tá com tudo funcionando feliz da vida.

Com certeza é incompatibilidade com as memórias.

Já lí vários usuários desta placa com esse tipo de problema, inclusive já tive problema esse mesmo problema numa máquina montada para um colega, era o chip de cor "Laranja", mas resolvi setando o TCR em 48, ficou estável e sobreviveu ao memtest.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora, relendo o tópico, chamou-me a atenção uma frase sua: " Não ligou nenhuma das duas". Você tem somente duas em sua mão ? Então o part number não é esse!

Qual é o partnumber correto da memória ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×