Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
merom

Intelbras WBG901 não instala corretamente.

Recommended Posts

Olá, pessoal.

Comprei há uns dias o adaptador wireless USB da Intelbras, o WBG901. Hoje, quando fui instalar, me deparei com um problema de instalação. Ele menciona algum conflito com o software ou driver que podem estar corrompidos. Acessei a internet por outro modo e consegui os drivers na internet. Tentei a instalação novamente: falho. Mudei a porta USB várias vezes: não funcionou. Pensei em ser um problema de hardware até testar no meu notebook, o qual possui windows XP: deu certo.

Utilizo Windows Vista Ultimate x64. Gostaria da ajuda de vocês.

Grato desde já.

P.S.: O erro da instalação do driver é aquele do 'código 39'. Já procurei como resolvê-lo e aquela história de UpperFilter e LowerFilter não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema solucionado : A _SAFADA_ da Intelbras não avisa que a antena só roda em sistemas operacionais x86. Ou seja? Comprou e tem x64, danou-se. Instalei o w7 Ultimate x86 mas estou com minha RAM limitada. Estou quase recorrendo ao PROCON.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×