Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Márcio Viana

Webcam não funciona no Itautec W7655

Recommended Posts

Olá, tenho um Note Itautec W7655 que veio com o Win7 starter e instalei o XP sp3, porém a camera não funciona. Já baixei vários drivers do site da Itautec, até de uma versão anterior o W7650 e nada. Só vem o utilitario bisoncam. Peço a ajuda de vocês para resolver estes problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já apertou o botão da câmera? tava com um problema na rede wireless e a solução foi simplesmente ligá-la no botão (já havia tentado uns 10 drivers pelo menos)

Compartilhar este post


Link para o post
Compartilhar em outros sites

aa minha não funciona nem apertando o botão pra ligar :s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara taí a solução que encontrei, faça o download do link

http://www.megaupload.com/?d= , depois siga as instruções que coloquei lá, qualquer coisa é só gritar

comprei recentemente um note W7440 da itautec que já veio com o windows7 64bits instalado de fábrica. tudo funciona, menos a webcam.

já ativei a mesma pelas teclas de atalho. um led azul acende no topo do monitor. mas nenhum programa ou site consegue detectar essa webcam, nem o proprio programa que veio com o windows. já tentei reinstalar os drivers, mas nada acontece.

Wilson, se puder manda o link completo da solução, pois esse que você postou era só o da página inicial do megaupload.

Compartilhar este post


Link para o post
Compartilhar em outros sites
comprei recentemente um note W7440 da itautec que já veio com o windows7 64bits instalado de fábrica. tudo funciona, menos a webcam.

já ativei a mesma pelas teclas de atalho. um led azul acende no topo do monitor. mas nenhum programa ou site consegue detectar essa webcam, nem o proprio programa que veio com o windows. já tentei reinstalar os drivers, mas nada acontece.

Wilson, se puder manda o link completo da solução, pois esse que você postou era só o da página inicial do megaupload.

Gente, estou com o mesmo problema do Valdir. Se vocês souberem como solucioná-lo, por favor, ajudem-me.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gente, estou com o mesmo problema do Valdir. Se vocês souberem como solucioná-lo, por favor, ajudem-me.

Poderiam ajudar, minha webcam note w7440 não ativa, FN + F6 só ativa o led azul, mesmo problema do Valdir. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×