Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
crisshaaman

[Resolvido] Como ligar cabos do Gabinete Leadership Blue Eye II em uma Gigabyte GA-VM900

Recommended Posts

Ola pessoal, primeiramente peço desculpas pelo tamanho do título, mas achei que seria melhor e mais explicado se o escrevesse dessa forma.

Essa semana ganhei um Gabinete Leadersip Blue Eye II e to querendo instalar na minha mobo, sem ter que pagar. Acredito que não seja uma tarefa muito difícil, ja que instalei minha fonte na mobo sem problemas.

Então com a ajuda do manual da placa mãe parti para o serviço, no entanto, antes mesmo de iniciar, tive que parar, pois percebi que os nomes indicados nos cabos que vem junto do gabinete são diferentes dos que constam no nome da minha placa mãe. Por isso comecei a pesquisar mas ainda restam algumas dúvias que espero que vocês sanem, se for possível, é claro.

Minha placa mãe possue as seguintes entradas:

Painel Frontal

HD +

MSG+

HD-

MSG-

RES-

PW+

RES+

PW-

NC

SPEAK +

SPEAK -

Power LED

MPD +

MPD -

MPD -

Audio Frontal

MIC2_L

GND

MIC2-R

-ACZ-DET

LINE2-R

FSENSE1

FAudio-JD

LINE2_L

FSENSE2

Porta USB

Power(5v)

Power(5v)

USB0DX-

USB1 DY-

USB0 DX+

USB1 DY+

GND

GND

NC

Já o Gabinete possui os seguintes cabos

POWER SW

HDDLED

RESET SW

-P LED

+P LED

VCC (D- e D+)

GROUND

VCC (D- e D+)

GROUND

MIC - PWR

RET L

RET R

L OUT

R OUT

MIC IN

GND GROUND

TPB -

VP

TPA -

TPB +

TPA +

VG

Como devo ligar esses cabos??

Desde já agradeço pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal eu consegui ligar os usbs, o power e o reset o som frontal e o microfone, mas não consegui ligar a luz que tem em cima, referente ao que seria o olho azul do gabinete, alguém sabe como ligar essa luz???

Compartilhar este post


Link para o post
Compartilhar em outros sites

O olho é um led que fica em cima, na alça para carregar o gabinete.

Tem um fio de energia que vai até ele, mas não esta ligando. Alguém sabe quais os cabos do gabinete são destinados a ligar esta luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você Conseguiu ligar o cabo firewire? Pois este é o único que ainda não consegui!

Na sua descrição o cabo firewire seria o último:

TPB -

VP

TPA -

TPB +

TPA +

VG

(estes conectores correspondem ao cabo firewire i.Link)

Alguém por favor poderia me informar aonde vão estes cabos VP e VG na Mobo?

Pois na mobo não tem esta especificação , apenas TPA + , TPA -, TPB + e TPB -, 2 Ground e 2 +12V. Logo O Vp e Vg correspondem ao +12V ou ao Ground?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro crishaaman, o olho azul que você fala, ele é ligado diretamente em um conector da fonte, do mesmo modo que você liga os dois coolers do gabinete. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×