Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
_d4N13L

MacBook Unibody, Boot com "Cursor Piscando" por cerca de 1 minuto!

Recommended Posts

Amigos, adquiri um MacBook a cerca de 15 dias.

O meu é o White Unibody, a última versão. Comprei com as configurações originais, somente modifiquei a memória, peguei com 4GB.

-Core 2 Duo 2,25

-4GB DDR3 1066

-250GB HD 5400RPM

-Nvidia Geforce 9400M (compartilhada com memória RAM principal)

Eu até gostei do Mac Os X.6, mas eu somente comprei o apple pelo seu hardware bom, preço competitivo (olhando essa configuração de outra marca, com case top e monitor de led, não sairia a menos de 3000, eu paguei 2870), e sua beleza e durabilidade.

Mas eu preciso mesmo de Windows. Trabalho como desenvolvedor C#, que só roda no Visual Studio, que por sua vez só roda no Windows!

Instalei o Windows 7 32 bits via BootCamp 3.1, sem maiores problemas.

Funcionou tudo, e muito rápido inclusive.

Único problema, bem chato por sinal:

No boot, fica um cursor branco em uma tela preta, no canto superior esquerdo, piscando por cerca de 1 minuto.

Depois disso o SO entra e funciona normalmente.

Li em alguns lugares que uma instalação 64bits resolveria.

Como estava a uma semana com o notebook, não havia problemas em formatar, fiz a instalação do Windows 7 64bits, mas continuo com o problema!

Alguma solução?

Desde já obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui eu instalei o vista pra testar o boot camp, da boot normal.

será que é seu windows ?

de qq forma você nao precisa sofrer com windows pra usar o visual studio nele.

da pra usar dentro do MacOS. procura no google por winebottler

ele faz rodar programas windows dentro do X dentro do MacOS-X

Nao testei especificamente o VS mas os programas windows que tentei rodar aqui funcionaram bem.

A limitaçao dele é apenas quanto a jogos.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×