Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
xChronus

[BSOD] Win7 ultimate 32 bits

Recommended Posts

Então, tenho um notebook HP pavillion dv1140br as especificações são:

AMD Turion x2 RM 70 2GHz

250 GB HD SATA

3 GB RAM 800MHz DDR2

ATI Radeon HD 3200 256MB dedicada

Tudo começou quando instalei o windows 7 ultimate 32 bits, no início estava uma maravilha, muito mais rápido que o vista, mas quando rodei um jogo (nota: o jogo é leve) depois de 1h mais ou menos jogando tomei uma blue screen, liguei o pc dnv, passou mais ou menos 1h tomei outra, dai resolvi procurar atualizações mais recentes dos drives (mais recenter que as disponibilizadas pela hp) instalei um novo driver pra placa de vídeo, mas não resolveu meu problema, depois fui olhar os processos pelo gerenciador de tarefas e vi que o firefox com umas 5 abas abertas tava consumindo uns 80~90k dai fui testar pra ver quanto o jogo estava consumindo e tive a surpresa, 250k.

Fiquei assustado com esses numeros já que eles não eram tão altos nem no vista.

Se alguem tiver alguma ideia do que pode ser eu aguardo respostas,

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então, tenho um notebook HP pavillion dv1140br as especificações são:

AMD Turion x2 RM 70 2GHz

250 GB HD SATA

3 GB RAM 800MHz DDR2

ATI Radeon HD 3200 256MB dedicada

Tudo começou quando instalei o windows 7 ultimate 32 bits, no início estava uma maravilha, muito mais rápido que o vista, mas quando rodei um jogo (nota: o jogo é leve) depois de 1h mais ou menos jogando tomei uma blue screen, liguei o pc dnv, passou mais ou menos 1h tomei outra, dai resolvi procurar atualizações mais recentes dos drives (mais recenter que as disponibilizadas pela hp) instalei um novo driver pra placa de vídeo, mas não resolveu meu problema, depois fui olhar os processos pelo gerenciador de tarefas e vi que o firefox com umas 5 abas abertas tava consumindo uns 80~90k dai fui testar pra ver quanto o jogo estava consumindo e tive a surpresa, 250k.

Fiquei assustado com esses numeros já que eles não eram tão altos nem no vista.

Se alguem tiver alguma ideia do que pode ser eu aguardo respostas,

Abraços

esse notebook tem muitos reclamando no reclame aqui....a hp manda fazer um update de bios, mas sei la, acho q esse notebook simplesmente esquenta e o coolerzinho minino dele nao da conta.

e ai quando você usa mais processos ele simples dá isso. entre em contato com o forum da hp talvez eles te ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • verdade, ele esquenta muito e td mais, só que a questão é que rodava de boa no vista, no seven que deu problema, exemplo olha essa screen que tirei do mozila com 3 abas abertas

    normalmente não deveria consumir tanto

    testevo.png

    Obs: ta com poucos processos por causa do AMD fusion

    abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já tentou o jogo sem o fusion? Quanto ficam as temperaturas no everest?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sim sim ja tentei sem o fusion, temperatura no everest fica uns 58~62 graus idle, jogando acho q chega a uns 85 graus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    já tentou formarar, baixar os drivers mais atualizados para o windows 7 (todos), e rodar novamente o jogo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sim,acabei de formatar, reinstalei os drivers e continuo tomando BSOD

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Desculpa Francisco Meyen por não postar o código aqui, mas consegui me livrar da maldita tela azul indo no msconfig e alterando para inicialização seletiva (somente com a opção 'carregar serviços do sistema') e na aba serviços ocultei os serviços microsoft e desativei os demais. Desta forma consegui acabar com meu problema de tela azul, só que não consegui diagnosticar o problema, há algo que eu possa fazer ou tenho que tomar outra bsod e postar o código aqui mesmo?

    Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara. tenho um DV 2000 queimado pelo mesmo motivo, jogos.

    A melhor coisa seria não jogar nele,1 frigideira no fogo fica mais frio rs..

    Só que ao abrir o note descobri que teve uma ajuda para queimar. estava muito sujo e não refrigerava.

    Então não aconselho você a jogar mais nele enquanto não abrir e fazer uma limpeza completa do dissipador e cooler. Se não souber como fazer manda em algum lugar.

    limpeza é barato, conserto é muiiiiiiiiiito caro!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Desculpa Francisco Meyen por não postar o código aqui, mas consegui me livrar da maldita tela azul indo no msconfig e alterando para inicialização seletiva (somente com a opção 'carregar serviços do sistema') e na aba serviços ocultei os serviços microsoft e desativei os demais. Desta forma consegui acabar com meu problema de tela azul, só que não consegui diagnosticar o problema, há algo que eu possa fazer ou tenho que tomar outra bsod e postar o código aqui mesmo?

    Abraço

    Meu caro,

    Fico feliz que você tenha conseguido resolver o seu problema entretanto, para saber exatamente o que gerou as famosas BSOD só tendo conhecimento do tal código gerado (0X....). Este código permite que vejamos ou procuremos uma solução que atenda às necessidades específicas do seu problema. Mas, se você resolveu e eu espero que não volte a ocorrer, deixe a coisa como está. Se acontecer de novo, procure anotar o tal código, ele irá nos ajudar a encontrar uma solução.

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Caesp,

    Valeu pela dica fera, vou sempre manter ele limpo, mas agora, com o win7, ele esquenta menos do que quando eu usava vista.

    @ Francisco Meyen,

    Então é melhor deixar como está mesmo, caso volte a aparecer a BSOD eu posto o código para vocês.

    Abraços e muito obrigado a todos que me ajudaram neste tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pensei que havia resolvido o problema, mas voltei a tomar blue screens então segue agora o código que aparece na blue screen:

    *** STOP: 0x0000000A (0x2C3386EF, 0x00000002, 0x00000000, 0x82AD9D75)

    Também estou coloando uma foto para mais informações, se precisar de mais informações é só pedir,

    dsc00167p.jpg

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meu caro,

    Como o tópico havia sido fechado nem procurei mais saber disso.

    Bem, este erro pode ser causado por algum programa que você instalou ou desinstalou recentemente. Dê uma pensada se você não fez a instalação de alguma coisa, não gostou e resolveu retirar o programa ou driver. Aliás drivers errados são causa deste problema.

    Aguardo mais informações.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tenho a impressão de que este problema começou depois que instalei um driver de som (Controlador CODEC de Áudio IDT de Alta Definição), mas como ele foi recomendado (e baixado) no site da HP, pensei que não deveria ser ele, é possivel desinstalar o driver?

    Abraço e obrigado pela ajuda Francisco Meyen

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É possível sim. Vá no Gerenciador de dispositivos, procure este dispositivo e dê um roll back no driver. Ele vai voltar ao driver antigo e pedir para reiniciar. Verifique se algo melhorou e depois poste, ok?

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Desinstalei o driver de som há um mês e até agora não tive mais nenhuma BSOD, acredito que era mesmo um problema de incompatibilidade.

    Agradeço novamente a ajuda de todos.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Então, tenho um notebook HP pavillion dv1140br as especificações são:

    AMD Turion x2 RM 70 2GHz

    250 GB HD SATA

    3 GB RAM 800MHz DDR2

    ATI Radeon HD 3200 256MB dedicada

    Tudo começou quando instalei o windows 7 ultimate 32 bits, no início estava uma maravilha, muito mais rápido que o vista, mas quando rodei um jogo (nota: o jogo é leve) depois de 1h mais ou menos jogando tomei uma blue screen, liguei o pc dnv, passou mais ou menos 1h tomei outra, dai resolvi procurar atualizações mais recentes dos drives (mais recenter que as disponibilizadas pela hp) instalei um novo driver pra placa de vídeo, mas não resolveu meu problema, depois fui olhar os processos pelo gerenciador de tarefas e vi que o firefox com umas 5 abas abertas tava consumindo uns 80~90k dai fui testar pra ver quanto o jogo estava consumindo e tive a surpresa, 250k.

    Fiquei assustado com esses numeros já que eles não eram tão altos nem no vista.

    Se alguem tiver alguma ideia do que pode ser eu aguardo respostas,

    Abraços

    Amigo o windows7 esta com varios problemas e você deixe o firefox de lado e utilize somente internet explorer8 com certeza vai haver menos problemas...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×