Ir ao conteúdo
  • Cadastre-se

Memórias 1600(O.C) - Reduzindo latência/frequência para obter melhor desempenho


Lord Outland

Posts recomendados

Nao entendi joony_br o NB ja esta com overclock...

nao aumento o fsb porque a memoria acima de 1340mhz eu nao consigo estabilizar ela e nao quero aumentar mais a tensão...

você fala fazer overclock também no HyperTransport é isso?

e essa ultima SS é do CPU-Z

O HT não ajuda em over, exceto no IGP

Com uma pequena margem no HTT você já consegue melhores resultados.

Link para o comentário
Compartilhar em outros sites

Eai !

Sem chances jonny, coloque nas seguintes configurações:

multiplicador 12x

bus 280

ram 1840

nb 2800

ht 1960

vcore 1,42

nb 1,5

vdda 2,87

nb 1,5

dram 1,75

Fui aumentando aos pocos, no começo nem ligava o PC, conforme cheguei nesses valores ai, ligou mais começou dar tela azul antes mesmo de carregar o windows, o processador na bios tá variando entre 31 a 33 graus, sem os 1,42 no processador o PC nem ligava, tá meio quente né !? nem fiz over no processador nessa temperatura não me parece legal, os timmings das memorias eu também testei, coloquei como você disse primeiramente 7-9-7, e depois em auto, nenhum dos 2 jeitos deram certo. o que será que pode tá acontecendo ? será que meu processador não é um daqueles premiados hehe,

E agora jonny como podemos fazer essa belezinha subi? rs

valeuu

Mais fácil ser problema de Bios ou de trilha, veja se não saiu uma atualização pra sua placa.

Link para o comentário
Compartilhar em outros sites

olá, excelente tópico!

minha configuração

x4 965 125 w- over 3.7(chega em mais mas ainda nao arrisquei)

Memorias kingston hyper ddr3 1600 2x 2gigas(4gigas)

4890

m4a78-td V EVO

Minha dúvida:

Na memoria aparece somente a informação de 1.7-1.9 acho que seja a tensão.

no everest

as temporizações, somente mostram 400/533/633/668

nao mostra a minha que deveria ser 800.

fui manualmente e coloquei em 800 que seria 1600 creio eu devido a particularidade de ser amd.

so que ao setar assim, as memorias ficam em:

11-11-11-45

ficam altas, devido ao cpuz nao mostrar o barramento 800, será que minhas memorias não são verdadeiramente 1600 mhz?

e qual o melhor timming e configurações pra ela?

pergunto pois tenho ate amanha pra trocar elas!

obrigado quem poder ajudar

Link para o comentário
Compartilhar em outros sites

Não se preocupe com isso, tente reduzir os tempos até o mais baixo e estável possível, não há como adivinhar temporização, isso só seu sistema que lhe dirá.

Tente por o Memory clock em 800, DCH 0 e os tempos em 8-9-8-4-24-35-6 a começar de cima pra baixo, o restante deixe-os em auto.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

poxa, poucas vezes fiquei tão confuso num tópico...mas vamu que vamu pra ver se eu entendí.

Coadjuvantes:

placa mãe: Asus M4A785TD-V EVO

memória: OCZ Fatal1ty http://www.ocztechnology.com/products/memory/ocz_ddr3_pc3_12800_fatal1ty_edition_low_voltage_dual_channel

processador: Phenom II x4 965 3.4 ghz

A questão é que essa mobo só trabalha c/ esse tipo de memória de 1600 mhz se eu fizer alguns ajustes na bios. Então me corrigam se eu estiver errado pra ver se realmente cada passo abaixo está correto. :D

1) o clock da memória depende do clock base HTT (FSB). Se eu deixar o IMC em stock (1333 mhz) não terei tanta performance só fazendo os ajustes nas memórias. Pra isso altero o divisor do cpu ratio pra 8x (1600 mhz) e coloco o fsb em 200 mhz

2) depois altero o dram frequency pra 1600 mhz e manualmente coloco as latências da minha memória, que no meu caso é 7-8-8-26 (CAS-TRCD-TRP-TRAS). Também coloco no dram voltage o valor de 1.65 V. Eu não sei da onde vocês tiraram esses valores pra TRC e TWR, mas posso colocar 40 pra TRC e 6 pra TWR ou deixo eles em Auto??

Pelo que estou lendo no manual, todas essas alterações serão feitas no Advanced Menu > JumperFree Configuration. Tenho só umas dúvidas:

Esse HT Link Frequency (Hyper Transport) seria o tal dram frequency pra botar em 1600 mhz ou não tem nada a ver?? Confesso que não achei no manual onde fica esse dram frequency.

É na parte Memory Over Voltage que altero a tensão da memória pra 1.65 V??

Me desculpem pelo tamanho do texto, é que to aqui pra aprender c/ vocês porque não sei muito sobre esse assunto :wacko:

Obrigado desde já pela ajuda!!

Link para o comentário
Compartilhar em outros sites

poxa, poucas vezes fiquei tão confuso num tópico...mas vamu que vamu pra ver se eu entendí.

Coadjuvantes:

placa mãe: Asus M4A785TD-V EVO

memória: OCZ Fatal1ty http://www.ocztechnology.com/products/memory/ocz_ddr3_pc3_12800_fatal1ty_edition_low_voltage_dual_channel

processador: Phenom II x4 965 3.4 ghz

A questão é que essa mobo só trabalha c/ esse tipo de memória de 1600 mhz se eu fizer alguns ajustes na bios. Então me corrigam se eu estiver errado pra ver se realmente cada passo abaixo está correto. :D

1) o clock da memória depende do clock base HTT (FSB). Se eu deixar o IMC em stock (1333 mhz) não terei tanta performance só fazendo os ajustes nas memórias. Pra isso altero o divisor do cpu ratio pra 8x (1600 mhz) e coloco o fsb em 200 mhz

2) depois altero o dram frequency pra 1600 mhz e manualmente coloco as latências da minha memória, que no meu caso é 7-8-8-26 (CAS-TRCD-TRP-TRAS). Também coloco no dram voltage o valor de 1.65 V. Eu não sei da onde vocês tiraram esses valores pra TRC e TWR, mas posso colocar 40 pra TRC e 6 pra TWR ou deixo eles em Auto??

Pelo que estou lendo no manual, todas essas alterações serão feitas no Advanced Menu > JumperFree Configuration. Tenho só umas dúvidas:

Esse HT Link Frequency (Hyper Transport) seria o tal dram frequency pra botar em 1600 mhz ou não tem nada a ver?? Confesso que não achei no manual onde fica esse dram frequency.

É na parte Memory Over Voltage que altero a tensão da memória pra 1.65 V??

Me desculpem pelo tamanho do texto, é que to aqui pra aprender c/ vocês porque não sei muito sobre esse assunto :wacko:

Obrigado desde já pela ajuda!!

Você só precisa mexer no Divisor de Memórias (Memory Clock Value) que na sua placa ela em [Auto] assume o valor 667, basta altera-lo para [800]

Caso a memória fique instável, incremente um pouco de tensão no Memory Over Voltage, mas não é regra, só se no caso ficar instável, acrescente +0,05 que ficará em 1,6V.

O restante que você cita são incrementos para se obter maior performance.

Sugiro que primeiro você ajuxte o clock.

Link para o comentário
Compartilhar em outros sites

Você só precisa mexer no Divisor de Memórias (Memory Clock Value) que na sua placa ela em [Auto] assume o valor 667, basta altera-lo para [800]

Caso a memória fique instável, incremente um pouco de tensão no Memory Over Voltage, mas não é regra, só se no caso ficar instável, acrescente +0,05 que ficará em 1,6V.

O restante que você cita são incrementos para se obter maior performance.

Sugiro que primeiro você ajuxte o clock.

ok...mas de qualquer maneira eu tenho que executar os passos 1 e 2 ou fazendo o que você indica anula os 2 passos?? :confused:

Link para o comentário
Compartilhar em outros sites

Basta fazer o que te pedi, os passos citados por você não veem ao caso no momento.

opa amigo, feito o q você pediu: Memory Clock Value em 800 mhz, memória estável e não precisei alterar o Memory Over Voltage. Jogando Crysis Warhead no full Entusiasta (acho que é isso)!!!! :lol:

Link para o comentário
Compartilhar em outros sites

  • 5 semanas depois...

Meu pc:

-MOBO MSI 890FX-GD70

-PHenom II X4 970

-Kit Dual Channel DDR3 Kingston HyperX T1 Series 4GB ( 2X2GB ) 1600 MHz PC3-12800 Modelo: KHX1600C8D3T1K2/4GX

-Fonte satellite sl 8600eps 600w

-ATI HD 5770 Sapphire

E to tendo o mesmo problema do pessoal ae, memórias 1600 que tão funcionando a 1333... eu mudo pra 1:4 (1600) na bios, coloco a latencia 8-8-8-20 que é a latencia que a Bios mostra e que tb a aba SPD do CPU-z para XMP 1600, coloco a tensão em 1,65, e sempre da tela azul.

To usando a 1333 com 7-7-7-20, não sei se o desempenho é parecido se estivesse usando a 1600mhz... será q tem jeito de acertar esse OC?

No everest tá mostrando socket AM2+, porque isso? Pode ser isso?

Se alguém puder ajudar e entender mais da MSI 890FX-GD70, aqui esta a foto do everest, se precisar de mais fotos eu posto:

everestb.th.jpg

Uploaded with ImageShack.us

Link para o comentário
Compartilhar em outros sites

você precisa da alguma foto da minha bios?

Como faço pra aumentar esses números? No nb mesmo?

Acho q já cheguei a aumentá-lo até 2600... mas faço o teste quando chegar em casa hj.

Será que pode ser problema na memória? Mesmo ela funcionando perfeitamente a 1333?

Obrigado

Link para o comentário
Compartilhar em outros sites

você precisa da alguma foto da minha bios?

Estes tipos de ajustes variam de placa para placa, não é padrão, por isso que é sempre bem vindas SS da bios nas abas onde são feitos, veja o início do tópico.

Como faço pra aumentar esses números? No nb mesmo?

Nas opções de Overclock de sua placa, tem um multiplicador que é aberto caso o porocessador seja BE, caso contrário só pelo Clock Referency.

Acho q já cheguei a aumentá-lo até 2600... mas faço o teste quando chegar em casa hj.

Será que pode ser problema na memória? Mesmo ela funcionando perfeitamente a 1333?

Obrigado

Um programinha bem divulgado para testar a estabilidade das memórias é o Memtest, ou até mesmo caso o O.S seja Windows 7, na própria Mídia de instalação tem um semelhante, basta acessar o menu antes de seguir a instalação do O.S. "não é preciso instalar o O.S novamente, basta retirar o CD e reiniciar o sistema".

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!