Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
celiojedi

XFX 9300 com problemas

Recommended Posts

Bom pessoal boa tarde, eu estou com um problema.

Comprei uma XFX9300 (placa-mãe), mas quando eu fui ligar ela aqui em casa a surpresa ela liga mas nao da video !

então tentei as seguintes soluções:

1 - tirei a placa de video off e liguei na on = F A I L !

2 - tirei a plca do gabinete e liguei ela na mesa so com o basico processador memoria e no video on = F A I L !

3 - retirei o processador (core2duoE6550) olhei o sockete para ver ser tinha aguma coisa obstruindo os pinos "nao tinhada " = F A I L !

4 - Limpei a Bios com o Jumper e com a bateria deixei sem ela por 20 min. = F A I L !

5 - Testei os sistemas primarios de Hardware (podem me chamar de louco) primeiro teste peguei um dual core (E2180) velho que eu tenho aqui e conectei na placa-mãe e nada... então liguei sem cooler para ver se ela ia ativar aquele protocolo de segurança aonde a placa-mãe desliga para nao ocasionar danos no processador quando o mesmo chega a um estado critico de temperatura, e funcionou ele desligou, Liguei o Jumper de houver da placa para ver se o led vermelho ia aparecer e apareceu, so tem um problema o beep nao esta funcionando....1

6 - Peguei todos os componentes do pc e liguei em outra placa-mãe e funcionou normalmente.

------------------------------------------------------------------------

Eu ja tive um problema assim com a Gigabit ela era nova na caixa como essa 9300.... no caso dela eu tive que deixar ela no saco ant statica para ela voutar a funcionar....

------------------------------------------------------------------------

Um amigo meu que tmbm trabalha com TI me falou que pode ser a bios dela que estaja desatualizada... sendo assim nao dando suporte ao meu core 2 duo..... mas como atualizar a bios de uma placa mar que nao da video ?

Pessoal quem poder me ajudar obrigado !!! a detalhe ja olhei os cabos !

------------------------------------------------------------------------

Outro dado importante no LED DEBUG dela esta a seguinte informação: FF

FF: Power on and first initialize CPU.

D0, D4,D5: Initialize memory port device.

08 Initialize keyboard.

C0, C1, C2 Early CPU Initialize Start - Disable Cache, Set up boot strap

processor information.

C4, C6 Initialize HT (FSB).

2A, 31 Initialize onboard devices. Load Option ROM (VGA and RAID

option ROM) form BIOS to memory.

37 Displaying sign-on message, CPU information, setup key

message and any OEM specific information.

38 Initialize USB device and different devices.

3C Mid POST initialization of chipset registers. Detect different

devices (parallel ports, serial ports and coprocessor in

CPU…etc.).

75, 78 Initialize INT 13 devices and IPL devices. (include SATA/ PATA

HDD and CD ROM).

87 Enter setup screen. BIOS setup if needed/ requested.

A7 Display the system configuration screen if enabled.

A9 Wait for user input at configuration display if needed.

B1 Save system context for ACPI (Advanced Configuration and

Power Interface). Prepare give control to OS loader (INT 19).

00 Pass control to OS Loader (typically INT 19H).

AA Enter OS (Vista or Windows XP). (Funcionamento normal)

troquei para um dual core com 800 mhz de fsb e ela funcionou normal ... so que nao quero usar esse lixo nela ... então cheguei a conclusao que.... a fonte nao esta suportando ela e um processador potente ,....

Editado por Nandson
Favor amigo nao postar seguidamente em menos de 24 horas use o botao editar

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • bisk8 justamente isso... no site do fabricante eles mandaram fazer isso.... so que o manual da placa nao explica como faz para instalar bios... ja tentei com o comando flash depois de criar um pen bootavel com o win98... e nao achei na opção da bios o Q-Flash .... se alguem sober como atualiza a bios dessa coisa poderia me ajudar ne ....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×