Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
hfa2010

O Windows 7 está inutilizando minha onboard?

Recommended Posts

Sou novo no forum e não sei se devia postar aqui minha dúvida, mas vamos lá!Segundo o Cpu-Z e segundo o que eu sei essa é a confguração de minha onboard(placa de vídeo):

INTEL® 82945G Express Chipset Family ;Revision 2; Memory Size: 256 mb, até ai tudo bem.Quando vou no Settings do meu Pro Evolution Soccer 2010 nas especificações só mostra 64MB!Por isso só consigo usar na resolução 800x600 e por isso mesmo os gráficos ficam ruins e não consigo entrar no rumo ao estrelato!Bom, queria saber se é o tal do Compartilhamento do Windows 7 Ultimate 32-Bit que uso que faz isso e se tem como desativa-lo!:(

Obrigado pela atenção desde já!^_^

Já procurei em todo o Setup da BIOS e nada relacionada a isso!Tinha uma opção de latency timer ou algo assim, será isso?Tentei tambem o ctrl+F1 e nada da opção aparecer!

Editado por hfa2010
Detalhes adicionais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema também se manifesta em outros jogos ? Parece mais um problema do PES. Reinstale o jogo, procure um patch no site do fabricante, e atualize o driver de vídeo.

Boa sorte !

Compartilhar este post


Link para o post
Compartilhar em outros sites

TODO vídeo da Intel aloca memória de acordo com a necessidade, ou seja, só vai alocar os 256 se PRECISAR dos 256. Na maior parte do tempo, fica em 64. O problema é que em jogos que detectam a configuração automaticamente a partir do Windows e não te dão a opção de configurar DENTRO do jogo, esse problema acontece mesmo. O jogo acha que o máximo é de 64MB. Não tem a ver com o Windows 7.

Tem que ver se existe algum arquivo que você possa editar manualmente para a resolução que você quer, alguma modificação no registro pra setar a configuração, ou algo do gênero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

È a memoria da compartilhada, minha on-board tava com isso e é a mesma que a sua, o problema foi que eu resolvi comprando um off-board

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acho que isso mesmo Tito27 por que eu rodava o PES 2010 sem problemas quando estava com o Windows XP!Brigadão pela ajuda e pelo jeito vou ter que comprar uma placa de vídeo off mesmo!To sem money!:(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×