Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
fpadilha90

Som da P5SD2-VM / 7 64bits

Recommended Posts

Especificações:

Placa mãe Asus P5SD2-VM

- Áudio:

Canais: até 6 (5.1)

Tecnologias: Jack Detect

Codec: Realtek ALC662 (alta definição)

Conexões: 3 analógicas (Alto Falantes Frontais, Linha de Entrada e Microfone)

Sistema Operacional:

Windows Seven ultimate 64 bits

Ola pessoal sou marinheiro de primeira viagem no forum e tenho um problema a tempos; Meu audio funciona muito bem porém o mic tanto no gerenciador de som como no skype/TS saem com uma voz meio "robotica", já foram testado diversos microfones, e já tenho meio ideia do que seja, porém...

Quando é trocado o sistema operacional tanto pra linux como para seven 32 ele funciona normalmente (pau de driver)

O fornecedor nao tem o driver necessario e nem o driver da realtek ALC662 64 bits funciona perfeitamente, alguns drivers nem funcionam na hora da instalação. já testei varios drivers que achei aqui no forum mais ainda não resolvi o problema. Gostaria de saber qual o driver que posso testar, agradeço desde ja.

Fonte: (http://www.waz.com.br/_produtos/?p=91930)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega também uso W7 X64 e o meu áudio é Realtek HD assim como o seu e não enfrento absolutamente nenhum problema.

A única mudança que eu tive que fazer depois de instalar os drivers foi abrir o painel da Realtek que fica do lado do relógio na barra de tarefas, clicar numa pastinha que fica no canto direito superior e desmarcar "Desativar detecção..." para que o fone de ouvido seja reconhecido pelo painel frontal do gabinete.

Só uma observação, eu baixei os drivers direto do site da Realtek. Os que estão instalados aqui é uma versão bem recente. Você tentou instalar qual driver? Se for os que vieram no CD junto a placa mãe ou do site da Asus pode ser que estejam bem desatualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×