Ir ao conteúdo
  • Cadastre-se
Equipe Clube do Hardware

Placa-mãe ASUS Rampage III Extreme

Posts recomendados

isso mesmo, mais pelo que eu andei vendo parece que saiu um adaptador para ela que transforma todos os exlots pci-e em x16 é isso ? mais gostaria de saber apenas por coriosidade mesmo não penso coloca as 4 radeon 5870 rsrs agora 2 5970 ai sim mais isso bem mais pra frente valeu por responder minha pergunta

Compartilhar este post


Link para o post
Compartilhar em outros sites
gostaria que o Clube do Hardware fizesse o teste com o Rampega II Extreme ^_^

Off-topic dobrado, já que o tópico é sobre a Rampage III, e não sobre a II, mas tudo bem, não sou nem pretendo ser moderador.

Amigo, acho praticamente impossível o CdH se dispor a fazer um review de uma placa-mãe lançada há quase 2 anos atrás.

Não acha melhor procurar testes dela no Google?

Segue um de um site que acho bem legal: http://www.hardwarecanucks.com/forum/hardware-canucks-reviews/12600-asus-rampage-ii-extreme-x58-motherboard-review.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações pessoal...

Gostaria de saber se a Rampege III Extreme aceita RAID 0 nas duas portas SATA 600 ou somente nas portas SATA 300?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Saudações pessoal...

Gostaria de saber se a Rampege III Extreme aceita RAID 0 nas duas portas SATA 600 ou somente nas portas SATA 300?

Excelente pergunta!!!

Segundo o manual, não faz, maaaassssss.....

1. Incorreta havia rumores de que a Marvell 9128 SATA3 6G portos não podem ser invadidas - isso é incorreto. Gary Key (bingo13) da Asus descreve como ativar Marvell SATA3 9128 invasão 6G sobre Asus Rampage Extreme III:

Citação:

Por Bingo13

RAID é suportado no chipset Marvell 9128 SATA 6G. Para acessar o utilitário de configuração RAID Marvell para SATA6G você deve primeiro entrar no BIOS e defina a SATA 6G opção "AHCI". Então você pode salvar e sair do BIOS e durante o POST sobre o processo de reinicialização, pressione Ctrl + M para entrar no utilitário de configuração RAID Marvell.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei um cooler Zalman CNPS X10 pro processador. Fui colocá-lo na placa, mas tive que tirar aquele dissipador do chipset com ventoinha e recolocar o outro dissipador que vem montado originalmente na placa pro cooler caber. O detalhe é que o chipset já fica em 70 ou 75 graus assim que ligo o computador. Ao entrar no setup da placa a temperatura chega em 80 graus em menos de 20 segundos! Como é possível? Já até testei duas pastas térmicas diferentes mas deu tudo na mesma. **, tem um mês que comprei a placa no mercado livre de um cara lá de Maringá. Tô desesperado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depende cara você vai ter que fazer alguns testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao vejo a hora de colocar a mão nessa belezinha!!! alguem + sabe a respeito dessa placa pra deixar tudo 16x?

onde tem pra comprar e etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites
nao vejo a hora de colocar a mão nessa belezinha!!! alguem + sabe a respeito dessa placa pra deixar tudo 16x?

onde tem pra comprar e etc?

Belezinha que tá sofrendo de morte súbita. :mad:

A minha morreu de repente, do nada não ligou mais.

Já tem uns 10 casos de Rampage 3 morta no forum adrenaline, estou encabeçando um mutirão pra esculhambar com a Asus.

No Brasil tem ela na WAZ, mas eu não compraria nem a páu!! Pega uma Gigabyte UD7, uma EVGA Classified3, qualquer coisa, menos Asus.

Se alguém já tiver comprado, passe longe da bios 1005, a matadora de placas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Belezinha que tá sofrendo de morte súbita. :mad:

A minha morreu de repente, do nada não ligou mais.

Já tem uns 10 casos de Rampage 3 morta no forum adrenaline, estou encabeçando um mutirão pra esculhambar com a Asus.

No Brasil tem ela na WAZ, mas eu não compraria nem a páu!! Pega uma Gigabyte UD7, uma EVGA Classified3, qualquer coisa, menos Asus.

Se alguém já tiver comprado, passe longe da bios 1005, a matadora de placas.

Putz, sério que atualizando a BIOS você mata a placa? :eek:

Compartilhar este post


Link para o post
Compartilhar em outros sites

...a minha está com a bios 1005 e perfeita,... se melhorar estraga! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
...a minha está com a bios 1005 e perfeita,... se melhorar estraga! :D

Dei uma olhada na BIOS da minha tb, ela já veio com a versão 1005 e roda tudo certinho, inclusive as memórias em Triple Channel! Talvez tenha dado problema num lote mais velho da placa, eu comprei a minha a menos de uma semana.

Galera, fiz um BenchMark com o 3DMark Vantage (Vem junto com a placa o programa). Esses são os resultados: no teste de operações do processador a temp da minha CPU foi pra 68 Cº no Asus ProbeII (67 Cº no SpeedFan). Eu usei um over "pronto" que a placa disponibiliza via software e aumentei o clock pra 3.7 Ghz, é o modo "Crazy" que já vem pré definido. Essa temp é um pouco alta na minha opinião, isso por causa do meu Cooler de CPU (CoolerMaster V8). Comprei mais por que gosto do design, a performance dele tb é boa, em idle a temp fica entre 40/45 Cº nesse over alto, mas pra forçar um over mais alto ele já não aguentaria eu acredito. No over abaixo do "Crazy" (3.3 Ghz) o cooler mantém o processador quase na mesma temp. da config da placa sem overclock (35/45 Cº idle, 63/65 Cº full 3.3Ghz) e (35-40 Cº idle, 55/60 full 3.06 Ghz). A velocidade de rotação do V8 eu deixo sempre na máxima (2216 RPM mais ou menos). A Temp ambiente era de 29 Cº. Ah, minha pasta térmica é a Artic Silver 5.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde a todos,

Me cadastrei no forum só para ajudar o pessoal com problema com a temperatura do IOH.

Depois de muito navegar em fóruns pelo mundo e de falar com a ASUSa respeito desse problema segue minha ajuda.

Após dois dias usando a placa ela começou a super aquecer o North bridge e fui buscar saber como resolver e descobri que apesar a placa ter ganhado um prêmio de engenharia, ela tem um problema grave de fabricação. Uma espécie de loteria do azar e eu ganhei duas vezes. O Heat Pipe não toca no North ou no South Bridge ou por má instalação ou pela pasta térmica de péssima qualidade que eles usam, uma pasta amarela super difícil de tirar. Uma das formas de resolver é remover essa pasta e colocar uma Artic 5 e apertar bem o heat pipe. Alguns relatam que tiveram de colocar até uma quantidade excessiva de pasta térmica para ter contato com o heat pipe. Caso resolva o problema sorte sua, caso não resolva voce vai ter que apelar para comprar um MOSTF, e um cooler para o North e outro South bridge, coisa que vai ter que sair perguntando para os fabricantes quais servem para a placa Rampage III, eu sei que os da Enzotech servem. E se você for bem sortudo e não resolver você tem um problema de sensor e ai só trocando. Teve gente que trocou de placa 6 vezes até acertar. Eu estou indo para a minha segunda :D. Sorte que a Amazon sabendo desse problema aceita devolução mesmo após 1 mês da compra.

Abraço e boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola galera!!!então to querendo saber se alguem ja consiguiu fazer raid com sata600 na R3E???

to querendo fazer na minha...e queria saber se alguem ja fez!!!

Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, caros amigos sou novo aqui.

Tenho uma Asus Rampage III Extreme, e possuo 24 GB de RAM todos os pentes são dá Kingston, só que só detecta 16 GB de RAM, estou usando a BIOS mais nova a versão 1301 e mesmo assim não detectou os 24 GB, utilizo WINDOWS 7 Ultimate 64 Bits e mesmo assim não deu certo, tinha uma Rampage II Extreme e funcionou perfeitamente sem problemas, no manual da Rampage III Extreme diz que tem compatibilidade com 24 GB, alguém poderia me ajudar com alguma solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Overclock extremo é acima de 5,0ghz.

Abaixo disso, não faz diferença ligar ou não os dois EPS 12v.

Se sua fonte tem esses 2 cabos de 8-pin (geralmente as fontes vem 1 de 8-pin e 1 de 4-pin) eu ligaria ambos, pois algumas placas-mãe tem a ordem certa pra ligar o EPS 12v quando vai usar só um cabo. Ou procure saber na sua qual é o principal e qual é o auxiliar pra ligar só 1 cabo sem correr riscos, ou ligue logo os dois.

A minha placa é uma P4S800DX, e eu estou montando uma Rampage III Extreme com o HAF 932, e tá sobrando uns cabos, minha primeira dúvida é onde ligo os cabos do HD e da Placa Mãe, é em um que diz 6Gb em vermelhos? Para que serve os outros 6 satas?

O cabo da fonte além do grande tem algum outro que vai na placa? Tá sobrando uns cabos do gabinete! Por exemplo o cabo 1394a.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola boa tarde,

Caros amigos queria aprender um pouco mais, no caso estou em duvida em qual placa-mãe comprar se ASUS Rampage III Extreme ou ASUS Maximus IV Extreme? Apesar do preço delas serem parecidos a IV Ex e mais cara, compensa pegar a IV? No caso dos 4 slots PCI-E "Sobre o PCI-E, a perda é pequena, desprezível." a perda seria ex 1Gb+1GB+1GB+1GB perderia uns 400MB? seria isso? agradeço desde ja!

Compartilhar este post


Link para o post
Compartilhar em outros sites
No caso dos 4 slots PCI-E "Sobre o PCI-E, a perda é pequena, desprezível." a perda seria ex 1Gb+1GB+1GB+1GB perderia uns 400MB? seria isso? agradeço desde ja!

Como 4 GiBs somados dão 400 MiBs e como o PCI-E perde memória ? Não entendi isso, amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como 4 GiBs somados dão 400 MiBs e como o PCI-E perde memória ? Não entendi isso, amigo.

Evandro, eu nao entendo muito, minha pergunta foi exemplo: 4 placas de video de 1 Giga, a placa-mãe suportaria os 4 ou perderia performance?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Evandro, eu nao entendo muito, minha pergunta foi exemplo: 4 placas de video de 1 Giga, a placa-mãe suportaria os 4 ou perderia performance?

Você está confundindo as três coisas: desempenho, memória e barramentos. São três coisas independentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae galera,

Compensa pegar essa placa?

Pelo que li esta dando defeito e tal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa se vale... as rampages com defeito eram de um lote antigo, acho que agora esta normal...

eu mesmo peguei a minha no PY na epoca que as rampages estavam com defeito e ate hoje esta funcionando normal aqui!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Consegui ligar duas usb frontais . na placa-mãe tem um conector que esta escrito usb, foi la que liguei so que tenho mais 2 usb que estão desligadas e gostaria de ligar .. queria saber se tem como !

obrigado

Gostaria de saber também, porque, tenho um gabinete Level 10 Gt e estou com o mesmo problema, tem o OC station connector (8-pin OC-Station) sera que ele serve alias tem mais dois um de 8 pinos e um de 6 pinos que eu não sei pra que serve, nos ajude, help..help.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!