Ir ao conteúdo
  • Cadastre-se
Evandro

Geforce GTX 460 - Tópico oficial

Posts recomendados

A minha caixa também é verde e preta.

Essa caixa da foto a cima foi a que me enviaram do RMA.

Tive que mandar pros EUA pra trocarem ela, pois veio com defeito de fábrica.

Por enquanto não tenho muito tempo pra usar meu PC, mas pretendo pegar uma mobo nova e fazer OC.

Qaunto saiu o custo ida -volta? direto pra MSI ou pra loja?? e qto. tempo levou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estranho HighLander, a caixa da sua GTX 460 1GB Cyclone é diferente da minha. A minha é preta com detalhes em verde. (achei uma imagem na net da caixa)

http://www.pureoverclock.com/images/review/video_cards/msi_gtx460c/msi_gtx460c_1.jpg

Vai fazer over nela?

Tirei uma foto aqui da caixa original, só para mostrar a diferença de tamanho:

20110908153158.jpg

Qaunto saiu o custo ida -volta? direto pra MSI ou pra loja?? e qto. tempo levou?

Gastei cerca de R$50,00 pra enviar. Na volta trouxeram pra mim de graça.

Todo o processo demorou um pouco mais do que 3 meses. Comprei pelo Newegg, mas mandei diretamente pro RMA da MSi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acabei de montar um SLi de gtx 460, apareceu uma oportunidade muito boa e acabei pegando... to muito felizao, so de ver o 3dmark11 rodando acima de 30fps ja valeu a pena!! hehehe

minha experiencia com essas vgas esta sendo otima, agora é curtir e me preparar para futuramente correr atras de um sli de gtx 570 ou 580.. quem sabe!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Renato,

Também tenho uma EVGA GTX 460 768.

O que você achou do SLI ? Vale a pena investir no SLI ou é melhor comprar uma placa mais atual, como a GTX 560 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Renato,

Também tenho uma EVGA GTX 460 768.

O que você achou do SLI ? Vale a pena investir no SLI ou é melhor comprar uma placa mais atual, como a GTX 560 ?

fala aeee!!

então cara.. eu acho que se você conseguir pegar outra gtx 460 com um bom preço vale a pena sim, pois o desempenho dela é bem proximo da gtx 580

Analisa ai, se você pegar uma gtx 560 o salto de performance nao vai ser muita coisa, ate me arrisco a dizer que se você só joga (nao faz testes sinteticos) nao vai perceber um ganho significativo, agora pegando outra 460 vai sentir bem a diferença, como eu senti, principalmente nos jogos mais pesados. No meu ponto de vista esse up nao me agrada.

Agora se você conseguir vender sua vga e juntar uma grana pra pegar uma gtx 570 ou 580 acho melhor negócio dentre essas opções, mas pra mim a gtx saiu por 380 dilmas, nao tinha como recusar né?

abssss e boa sorte ai!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A propósito, minha 'esquentadinha' Galaxy vai à 67-70 ºC jogando STALKER Pripyat (config. no talo! 1920x1080 fullHD) com ~35 fps, com OC 900/1800/2000 1.025V. Cheguei à 925/1850/2050 1.025 estável no kombustor ~70ºC avg 107fps ~40mim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite galera, dei uma Limpada na mimha GTX 460, pra quem curte:

dsc06824v.jpg

dsc06827n.jpg

dsc06832jy.jpg

dsc06835s.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fotos muito legais Rilkeis! Foi muto bom conhecer minha VGA por dentro! :D

Ótimas fotos. Salvei aqui...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou com a minha GTX460 há pouco tempo e tenho notado que os frames melhoraram muito em relação a minha placa anterior, uma Radeon HD4770 de 512MB. Contudo, em alguns jogos como Splinter Cell Conviction, Mafia II, Medal of Honor 2010 e as demos do PES 2012 e do FIFA 12 estão dando uns stuttering violentos, uns trancos fortes, principalmente quando tem texturas mt complexas e efeitos de iluminação, poeira, partículas, etc.

Já me disseram que poderia ser meu processador gargalando a vga.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fotos muito legais Rilkeis! Foi muto bom conhecer minha VGA por dentro! :D

Ótimas fotos. Salvei aqui...

Valeu cara, hehe, é sempre bom da uma limpada, acumula muito pó nestas aletas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, estou com a minha GTX460 há pouco tempo e tenho notado que os frames melhoraram muito em relação a minha placa anterior, uma Radeon HD4770 de 512MB. Contudo, em alguns jogos como Splinter Cell Conviction, Mafia II, Medal of Honor 2010 e as demos do PES 2012 e do FIFA 12 estão dando uns stuttering violentos, uns trancos fortes, principalmente quando tem texturas mt complexas e efeitos de iluminação, poeira, partículas, etc.

Já me disseram que poderia ser meu processador gargalando a vga.

Quando você trocou d VGA, você formatou o PC ou apenas instalou os drivers da GTX 460?

Esse problema q você relatou com certeza não é gargalo, pois os jogos q você citou não são nada pesados, portanto, não exigem muito do conjunto CPU + VGA.

Se não formatou o PC, tente formatar pra ver se resolve o problema, se não resolver, aí será necessário uma análise mais minunciosa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, estou com a minha GTX460 há pouco tempo e tenho notado que os frames melhoraram muito em relação a minha placa anterior, uma Radeon HD4770 de 512MB. Contudo, em alguns jogos como Splinter Cell Conviction, Mafia II, Medal of Honor 2010 e as demos do PES 2012 e do FIFA 12 estão dando uns stuttering violentos, uns trancos fortes, principalmente quando tem texturas mt complexas e efeitos de iluminação, poeira, partículas, etc.

Já me disseram que poderia ser meu processador gargalando a vga.

Bom amigo, Splinter Cell Lega mesmo, o Mafia II tem a questão da física que é muito pesada ( Quando se joga todos os personagens nas ruas tem cálculos violentos de APEX PhysX e principalmente movimentos de roupas, existe ums MOD para melhorar o despenho AQUI )

Já o Medal, acho que deve ser bug mesmo.

Bom amigo, eu compraria um Q9550, você acha por 400 ou até 350 ( Quando comprei o meu paguei 900, é triste), senti muita diferença quando troquei o meu E8400.

Ou já pulava para um I5 Sandy Bridge visto que I7 seria voltado mais para Benchs, o i5 e i7 ficam juntos quando a questa é jogos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a um tempo atrás comprei pela KaBum uma GTX 460 SE da EVGA, ela chegou certinhas, instalei pela tarde, tudo normal, só que no começo da noite o computador exporádicamente começou a re-iniciar, antes de reiniciar aparecia uma mensagem parecedia com aquelas do boot, só que em azul e letras brancas, passava muito rápido e eu nao conseguia ler. no final do dia, a placa nao rodava mais nenhum jogo, entrava no jogo mais depois a janela fechava. Eu pensei que poderia ser algum conflito nos drivers, então passei o Driver Sweeper, mas nao adiantou nada.

No outro dia, liguei o Pc, estava funcionando normalmente, iniciei por outro sistema(Tenho o 7 e o Xp), consegui entrar em um jogo, mas na hora de jogar mesmo, a coloraçao falhou e o jogo ficou todo em azul e amarelo.

Depois disso a placa nao carregava nem mais a interfaçe grafica dos sistemas, no seven ela nem entrava, no xp ela entrava, mas ficava muito lerdo, e no final acabava re-iniciando sozinha. Depois de um tempo, ela so passava do boot, nao carregava nem a tela de boas vindas, em vez disso a tela ficava com vários quadradinhos piscando.

Levei a placa no técnico pra ele ver se era algum problema na minha configuração, ele testou em outros 2 computadores, e a placa estava realmente quebrada.

Consegui fazer minha troca depois de um tempo, troquei a EVGA GTX 460 SE de 1 Gb por uma da ECS, GTX 460 1 GB(Fermi), que ainda parece ser melhor por nao ser SE.

A placa chegou ontem, eu instalei ela corretamente, desinstalei os drivers da minha antiga 9800 GT, e instalei os drivers mais novos da 460, que baixei do site da nVidia.

Esta rodando todos os jogos normalmente, só que ontem bem a noite, o computador reiniciou no windows 7, aparecendo aquela mesma tela azul com letras brancas. Fiquei preocupado, mas pensei que poderia ser só um reset normal do sistema.

Hoje liguei a maquina pelas 11 da manha. Joguei nos 2 sistemas operacionais até agora pouco, estava tudo normal, a temperatura estava boa, segundo o GPU- Z, 60C com 45% do cooler da VGA.

Mas o PC acabou de re-inicar, e antes de desligar apareceu aquela mesma tela.

Minhas configuraçoes aguentam essa placa tranquilamente:

Fonte Antec Neo Eco 620C- 620W

Intel Core i3 540 3.06 GHz

placa-mãe, Gigabyte H55M-S2

4 GB de RAM DDR3

Esses problemas nunca ocorreram com a 9800 GT, por enquanto a 460 da ECS, que estou usando agora, ainda está rodando tudo normal, mas nao sei até quando, afina ja reiniciou 2 vezes, do mesmo jeito que a 460 da EVGA re-iniciava antes de parar por completo.

Eu estou usando os 2 adaptadores Molex>PCI-E que vieram com a placa, pois os 2X6PCI-E da fonte, nao dobram o suficiente para a entrada de energia da placa.

Meu monitor é pequeno e tem resoluçao baixa, é um LG Flatron L177WS, 17 polegadas Resoluçao 1280X720, tem saida VGA, então usei/uso o adpatador VGA>DVI nas 2 GTX 460(na que parou e na que estou usando atualmente)

Queria alguma opiniao, ou solução para esse problema.

Já é a segunda vez que está acontecendo.

desde já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega.

Vamos por parte.

Formatou a máquina?

Resetou a bios ao trocar de VGA?

monitorou a temperatura da placa mãe?

Use apenas um adaptador de energia e não dois.(dê um jeitinho)

Minha opinião é a de que o problema está na placa mãe ou na fonte.

Teste em outro PC.

Usa estabilizador aí? Se sim, então suma com ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro colega.

Vamos por parte.

Formatou a máquina?

Resetou a bios ao trocar de VGA?

monitorou a temperatura da placa mãe?

Use apenas um adaptador de energia e não dois.(dê um jeitinho)

Minha opinião é a de que o problema está na placa mãe ou na fonte.

Teste em outro PC.

Usa estabilizador aí? Se sim, então suma com ele.

valeu pelas dicas cara.

Vou dar um jeito no estabilizador ;) Também vou dar um jeito de usar somente 1 adptador.

Postarei aqui os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se eu abaixar somente a tensão da minha GTX 460, implicará na diminuição dos clocks? Ou eles permaneceram os mesmos?

Pergunto pois sempre que ligo o PC, aparece um pequeno artefato, sempre no mesmo momento e no mesmo lugar durante o Boot. Não tenho problemas nos jogos e nem nos testes do OCCT. Somente esse artefato chato que aparece antes de aparecer a tela de logon.

Uma pequena diminuição da tensão poderia ajudar?

OBS: Esse artefato sempre esteve aí. Como jogo normalmente e no Windows não dá nada, sempre deixei ele pra lá. Mas chegou a hora de acabar com ele!

Lembro que minha VGA possui um pequeno over de fabrica: 720/1440/1800

Grato a quem puder opinar. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se eu abaixar somente a tensão da minha GTX 460, implicará na diminuição dos clocks? Ou eles permaneceram os mesmos?

Não, mas não quer dizer que a placa rodará estável, Undervolt é mais ou menos como overclock, tem que ir devagar. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não, mas não quer dizer que a placa rodará estável, Undervolt é mais ou menos como overclock, tem que ir devagar. ;)

Evandro, então já que não tenho problemas com jogos e nos testes pesados do OCCT, seria menos "complicado" deixar como está, na sua opinião? Já que o artefato não interfere no funcionamento do Windows, aparecendo apenas na hora do Boot?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Evandro, então já que não tenho problemas com jogos e nos testes pesados do OCCT, seria menos "complicado" deixar como está, na sua opinião? Já que o artefato não interfere no funcionamento do Windows, aparecendo apenas na hora do Boot?

Se é só no Boot, não esquente com isso, mas se você quiser tentar isso, não vejo nenhum problema, você pode conseguir uma pequena redução de temperatura, ruído e consumo sem perder a estabilidade. (claro, se ela passar nos testes..)

Mas, eu nunca fiz undervolt de GPU e sou adepto de micro silencioso (além de morar num lugar quente pra caramba), então, sou suspeito pra falar. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera minha pergunta é simples , eu tenho uma gtx evga geforce 460 , aquela que tem uma cooler na ponta , eu quero saber se essa cooler joga o ar para fora , ou para dentro da placa de video me ajudem ai por favor .... valeu !!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro colega.

Vamos por parte.

Formatou a máquina?

Resetou a bios ao trocar de VGA?

monitorou a temperatura da placa mãe?

Use apenas um adaptador de energia e não dois.(dê um jeitinho)

Minha opinião é a de que o problema está na placa mãe ou na fonte.

Teste em outro PC.

Usa estabilizador aí? Se sim, então suma com ele.

Tirei o estabilizador, o cabo de força esta ligado em uma tomada única. Os fios da empresora, monitor e outros aparelhos estão ligados no estabilizador, que esta em outra tomada diferente do PC.

Também retirei um dos adaptadores Molex>PCI-E, agora uma enrada da fonte é alimentada pelo PCI-E original da fonte, e a outra continua com o adptador.

Ainda nao resetei a BIOS, e nem formatei.

Porém andei monitorando as temperaturas e percebi uma coisa interesante:

Jogo com a baia aberta, então a ventilaçao é melhor. Mas resolvi testar as temperaturas de todos os componentes. Para iso executei o game Battlefield Bad Company 2, e depois de uns 10-15 minutos de jogo, minimizei o game e fui ver o medidor, que marcava os seguintes resultados:

http://imageshack.us/photo/my-images/16/temperaturasr.png/

A temperatura da placa de video, parece estar muito boa: 60-67 celsius com apenas uns 47% do cooler.

Mas, a temperatura da CPU e da placa-mãe, ja estão mais preocupantes. Uma média de 66º no meu i3 540 , que segundo a Intel, opera até os 72. Já a placa-mãe chegou a marcar 56º, uma temperatura um pouco alta.

Ontem comprei pasta témica pro meu processador, mas nao mudou nada.

Esses testes foram realizados com uns 15 minutos de jogo, as 3 vezes que ele reiniciou, foram com mais tempo de jogo, 40 minutos pra cima, nao sei se a temperatura aumenta com maior tempo de jogo, ou se tente a ficar a mesma coisa.

Tambem percebi outra coisa, o Pc so esta re-iniciando, quando eu faço maior uso do hardware, ou seja quando eu jogo. Estou desde de quarta feira a tarde, quando ocorreu o ultimo reset, até hoje sem jogar nada por mais de 20 minutos, e nesse tempo o computador nao reiniciou mais nenhuma vez.

Resolvi tambem botar um ventilador normal, ao lado do pc, pra ve se as temperaturas diminuiram.

Joguei por um tempo. Uns 20 minutos, e as temperaturas ficaram assim:

http://imageshack.us/photo/my-images/694/temp2b.png/

As temperaturas do I3 ficaram consideravelmente melhores 50º-57º, mas na maioria do tempo nao passando dos 55º.

Já a da placa-mãe, ficou por ali nos 40-47. A placa de video nao variou muito, mais 67 é uma ótima temperatura para placa de videos(ao meu conhecimento).

E ai o que acham?, o problema está na temperatura do processador e da placa-mãe(66º e 55º), e terei que usar o ventilador sempre que jogar?, ou a temperatura dos 2 sem ventilador sao aceitáveis, e o problema esta em outro lugar?

novamente obrigado ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém tá usando o Driver 285.27 ?? É versão BETA, se alguém ta usando fala ai se tá tudo ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera minha pergunta é simples , eu tenho uma gtx evga GeForce 460 , aquela que tem uma cooler na ponta , eu quero saber se essa cooler joga o ar para fora , ou para dentro da placa de video me ajudem ai por favor .... valeu !!

Já tentou colocar a mão atrás do micro quando ele estiver ligado ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se é só no Boot, não esquente com isso, mas se você quiser tentar isso, não vejo nenhum problema, você pode conseguir uma pequena redução de temperatura, ruído e consumo sem perder a estabilidade. (claro, se ela passar nos testes..)

Mas, eu nunca fiz undervolt de GPU e sou adepto de micro silencioso (além de morar num lugar quente pra caramba), então, sou suspeito pra falar. :D

Vou fazer isso então. Não vou alterar nada enquanto o artefato se limitar ao boot. Caso haja algum problema durante o uso massivo da VGA , me reporto ao tópico.

O meu gabinete já é barulhento pois tenho 6 fans de 120mm :o, por isso não me incomodo como barulho. Prefiro estar seguro quanto as temperaturas, pois na ocorrência de algum problema, já a descarto como causa de vez.

Obrigado Evandro. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Paulo V

Drive beta aqui 110% estável. resolveu as travadas em carregamento no PS2011 e no dirt 2 e dirt 3.

BBC.

Seu problema aí não são as temperaturas. Aqui o trém é quente dentro do minúsculo AKASA MIDAS. VGA 80º, CPU 60º ~ 70º, MOBO 55º. Placa Gigabyte é quente mesmo.

Ainda acredito ser ou problema do PCI-EX da mobo ou sua fonte estar com problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!