Ir ao conteúdo
  • Cadastre-se
emanuelcosta

Teclado falhando? Ajudem por favor!!!

Recommended Posts

Galera, é o seguinte...meu teclado estava funcionando perfeitamente, só que, um dia ele começou a dar loucura...você começa a digitar normal, aí parece que passa um tempinho (vamos supor que uns 20 segundos) e aí parece que ele trava, e depois de 2 segundos ele volta com tudo o que eu escrevi nesse tempo que ele travou...só que ao contrário...se eu escrevo meu nome Emanuel, ele me volta como leunamE... isso com qualquer coisa...e é direto essa travada que ele dá...não consigo jogar, não consigo digitar um texto grande...=/ é um saco...

Eu já desinstalei e instalei de novo...já dei um defrag no sistema, já cliquei para ele ver soluções automaticamente pelo C: que é quando você inicia o windows e ele fica lá carreegando as porcentagens de erro, não adianta nada...já deletei um monte de coisa do meu pc pra ficar com mais capacidade de HD, mas não acho a solução...por favor pessoal...alguém já passou por isso? to com raiva já!

Valeu!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa do pc ?

você já rodou um antivirus ? pra ver ?

faça uma limpeza de disco e de registro usando o CCleaner .

e veja se melhora, se melhorar, retorne pra nos avisar.

boa sorte !

Compartilhar este post


Link para o post
Compartilhar em outros sites

cpu.name: Intel® Core2 Duo CPU E8200 @ 2.66GHz

cpu.speed: 2.13 GHz

os.name: Microsoft Windows XP Professional (Build Service Pack 32600)

os.version: 5.1.2600

ram.size: 2.0 GB

video.name: NVIDIA GeForce 8600 GT

video.chipset: GeForce 8600 GT

video.sli: No

port.graphics: PCI

directx.driverversion: 6.14.11.6923

directx.3d: Yes

video.memory: 512 MB

directx.hardwaretransformandlighting: Yes

directx.hardwarerasterization: Yes

directx.pixelshaderversion: 3.0

directx.vertexshaderversion: 3.0

directx.version: 9.0c

sound.name: Realtek HD Audio output

sound.version: 5.10

harddrive.free: 73.7 GB

harddrive.size: 232.9 GB

usb.version: 2.0

cdrom.name: HL-DT-ST DVDRAM GH20NS10

dvd.name: HL-DT-ST DVDRAM GH20NS10

chassis.laptop: No

Já rodei Antivirus...ultima atualização do AVG, já rodei um defrag...não funciona...ja rodei com CCleaner...tirei tudo o que foi possívelnão sei mais o que eu faço...Nunca me aconteceu isso antes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o teste com mais 2 teclados...e o problema persiste...=/ alguém já passou por isso ou sabe de alguém que já passou???? Tem alguma ideia do que pode ser???

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta mais com cara de ser vírus. O que trava e destrava após alguns segundos não parece ser o teclado, mas sim o windows, clqiue com o botão direito na barr a de tarefas e clique em "Gerenciador de tarefas", naaba desempenho, veja o grafico quer é exibido, ele ´mostra o uso do seu processador, abra o gerenciador de tarefas, abra um editor de texto e veja o que acontece quando você tenta digitar, algum processo pode estar utilizando uma rgande quantidade do processamento do seu micro.

Como você já testou com outros teclados, e um dos problemas é o texeto aparecer ao contrário do que realmente foi digitado, sugiro uma varredura com algum antivírus pago, recomendo o "kaspersky", ele possui licença gratuita por 30 dias, então da para retirar possíveis vírus numa boa!

Poste o resultado depois!

Boa sorte! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal...testei com USB e SERIAL, tanto faz o resultado é o mesmo...mas vou testar agora com o antivirus para saber se é algum vírus ou não e depois eu posto o resultado para vocês verem...

vocês sabem se a memória também pode causar algum tipo de problema como este em questão???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom pessoal...testei com USB e SERIAL, tanto faz o resultado é o mesmo...mas vou testar agora com o antivirus para saber se é algum vírus ou não e depois eu posto o resultado para vocês verem...

vocês sabem se a memória também pode causar algum tipo de problema como este em questão???

O simples trabalho da memória não é capaz de fazer uma inversão dos caracteres digitados. Seu micro está infectado com certeza.

Já ví vírus que faziam com que os ascentos saissem na primeira vez que a tecla era apertada, tornando impossivel a correta grafia de palavras acentuadas.

O seu caso é bem parecido, porém o vírus pega o tempo que você digita uma palavra com intervalos pequenos de pressão nas teclas, quando você para de digitar (tem um inveralo maior), o vírus processa o final do que você digita e coloca na frente, como se você tivesse digitado as últimas letras antes das primeiras (literalmente de trás para frente). Basicamente isso :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É muito estranho...liguei esses dias o pc e estava funcionando perfeito...aí, de repente eu entro em um jogo (GTA IV) e ele não anda...ele fica travando...aí eu já pensei que era de novo o problema no teclado...batata...isso mesmo...desliguei o jogo, abri o bloco de nota e fiquei com o dedo apertado no W...ele começa a andar e depois de um tempo para...aí aparece depois tudo escrito de novo rapidinho...e assim vai...

Eu desinstalei uns jogos do meu pc, uns programas que eu não uso mais...uns arquivos temporários da internet e reiniciei o pc...aí abri o bloco de notas e não tinha mais nenhum problema...pode isso? fiquei jogando a noite inteira sem problema nenhum...o que será que ocorre? esse virus é meio bobo? ou ele se faz de desentendido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, to com o MESMO problema, só que o meu PC é novo. Comprei esse sábado, então muito difícil ser virus no meu caso (apesar de o meu notebook ser o do mostruário da loja).

.

Vou rodar o anti-virus do mesmo jeito, achar a resolução eu volto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho cara...eu rodei...continuou a mesma coisa...mas achei mais estranho ainda porque é assim...quando eu entro, eu consigo resolver rapidinho este problema...apesar de ser um saco...sempre que entrar dar uma rodada na limpeza e uma desfagmentada...aí ele funciona na boa...se eu não faço isso ele roda pessimamente...será que preciso trocar de pc já?

apesar de ter uns bons anos(comprei ele em 2008 se não me engano) ele é um computador atual...

não sei o que eu faço

Compartilhar este post


Link para o post
Compartilhar em outros sites

o mesmo acontece comigo

nao descarto a possibilidade de um virus

op samr (mas por) curiosidade

qual a sua placa mãe???

a minha é uma gigabyte ga-g31m

Compartilhar este post


Link para o post
Compartilhar em outros sites

passei pelo mesmo problema, quase formatei o pc, baixei tudo que era anti malware e nada resolveu, mas recebi uma dica e era a coisa mais simples do mundo, só bastou eu ligar um fio terra no gabinete e resolveu, espero ter ajudado pois quando resolvi meu problema fiquei muito aliviado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×