Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dehero

[Resolvido] Hd sataii em placa k8v-mx

Recommended Posts

Bem pessoal, estou aqui pelo seguinte acontecimento: tenha uma placa-mãe ASUS K8V-MX, que suporta HD SATA. Acabei de adquirir um HD SAMSUNG HD502HI de 500GB, mas não consigo fazer com que ele seja identificado na BIOS da máquina. Um porém, quero conectalá-lo para instalar o sistema operacional nele, ou seja, como Master. Fica a dúvida: será que a minha placa não suporta tal de HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Verifique se seu hd tem o jumper para ele trabalhar como sata I, 150 mb/s, faça isso e sua placa reconhecerá ele. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, obrigado pela atenção, mas no HD não vem dizendo como jumpear o mesmo para master. E onde eu encontro o driver para atualização da placa? Já busquei na internet, mas sem sucesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos, obrigado pela atenção, mas no HD não vem dizendo como jumpear o mesmo para master. E onde eu encontro o driver para atualização da placa? Já busquei na internet, mas sem sucesso.

Aqui, você encontra os arquivos para atualização da bios de sua placa mãe:

http://support.asus.com/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Amigos, obrigado pela atenção, mas no HD não vem dizendo como jumpear o mesmo para master. E onde eu encontro o driver para atualização da placa? Já busquei na internet, mas sem sucesso.
na verdade você não tem que jumpear ele para master, pois os sata não tem esse jumper, isso é feito nas entradas sata da placa mãe automaticamente, eu falo de um jumper que tem no HD para esse tipo de situação, fica atrás dele. Os Maxtor geralmente, tem, talvez os mais novos não. São 3 pinos atras do HD, verifique por lá. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é galera, agradeço muito a ajuda de vocês, mas nada disso funcionou. O jeito vai ser comrpar ou placa. Obrigado pela atenção e até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, em várias MBs tive o mesmo problema. O HD é reconhecido no Windows, ou o gravador de DVD, mas na BIOS não tem como configurar pra boot.

É uma pena, também não conheço solução, mas se houver BIOS mais nova pra sua placa, tenta atualizar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo normalmente essas mobos mais antigas as bios não rechonhecem os satas.... somente com driver vai conseguir que sejam reconhecidas.. pode ser que uma atualizaao de bios funcione.... mas fora isso não vai ter como....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×