Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
cidaderefugio

Meu PC nunca fica rápido

Recommended Posts

E aí galera...

meu problema é o seguinte:

Meu PC é lerdo.

eu formato e formato, mas nada resolve. eu acabo de formatá-lo e ele entra travando....

assim que ele liga e carrega o Sistema Operacional eu clico no navegador (Google Chrome) e demora, trava. às vezes tenho que abrir o gerenciador de tarefas pra finalizar direto o navegador e tentar abrí-lo de novo.

Minha configuração:

Windows XP SP2 (já tentei SP3, SP1, Home Edition, entre outros)

Placa Mãe Intel D865GLC

Processador Intel Celeron 2.26 GHz

Memória 1,2 Gb (DDR1 7200)

Video Onboard da Placa (128 mb)

OBS:

Minha Placa tá meio que solta dentro do gabinete, ou seja, presa apenas por 2 dos 6 parafusos e está meio "folgada" lá dentro. Isso pode influenciar? Pode fazer o PC ficar travando? Ele sempre foi assim (lerdo)....

Tenho até um conhecimentozinho avançado no ramo, mas dessa vez ele me pegou mesmo.

por favor me ajudem

Aguardo Resposta,

Obrigado,

Andy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Execute uma limpeza de disco e de registro usando o CCleaner

**No CCleaner só use as opções da "vassoura" e do "cubo"**

não mexa em outras opções, você pode excluir arquivos do Windows.

depois disso rode o Memtest pra testar as memorias.

monitore as temperatura e voltagens e poste pra gente ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixe o CCleaner e o Easy Cleaner e faça uma limpeza de todos arquivos temporários e desnecessários que encontrar, limpe o registro também.

depois baixe o Defraggler e desfragmente seus discos rígidos.

faça esse procedimento quinzenalmente ou semanalmente, fica a seu critério.

verifique se há algum dispositivo não instalado ou mal-instalado pelo gerenciador de dispositivos, no painel de controle do windows;

Sistema -> Hardware -> Gerenciador de Dispositivos

caso haja, poste aqui uma screenshot do dito gerenciador para que possamos te ajudar na identificação dos drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que faz muito travar computadores são: temperatura alta do processado do HD e placa mãe.

Experimente fazer limpeza de registro com o programa: MV REGCLEAN 5.9

Faça desfragmentação do HD TODA SEMANA com o programa desfragmentador: AUSLOGICS DISK DEFRAG.

Todavia tem uma coisinha que descobrie. Ao ligarmos o PC devemos esperar ele abrir o windows por completo. Não se apresse. Pode dar certo. Eu pesquiso muito esses detalhes. Sou técnico em micro.

OBS: Você encontra esses dois programas no site: www.baixaki.com.br

T

Compartilhar este post


Link para o post
Compartilhar em outros sites

Respondendo a sua pergunta:

Minha Placa tá meio que solta dentro do gabinete, ou seja, presa apenas por 2 dos 6 parafusos e está meio "folgada" lá dentro. Isso pode influenciar? Pode fazer o PC ficar travando? Ele sempre foi assim (lerdo)....

Sim! Pois, caso não fixe devidamente sua Placa Mãe ao gabinete, permitirá que ocorram oscilações na mesma. Assim, isto poderá causar vários problemas, dentre os quais os "travamentos".

Por isso, recomendo que verifique se todos os componentes estão corretamente instalados (devidamente fixados), como Fonte e Cabos de Alimentação, Processador e respectivo Dissipador de Calor, Pentes de Memória RAM, Disco(s) Rígido(s) e respectivo(s) cabo(s) Flat(s) e/ou SATA(s), Placa de Vídeo e demais periféricos. Assim, ao verificá-los, aproveite para efetuar a limpeza destes componentes, isto é, remova a poeira da Placa Mãe com um pincel (de cerdas macias) e ar comprimido, substitua a Pasta Térmica do Processador, remova a poeira do Dissipador de Calor com pincel e ar comprimido, limpe as vias conectoras dos pentes de memória RAM e respectivos slots com uma borracha de látex (do tipo escolar) e pincel ou com uma flanela e limpa contatos (caso opte por esta substância, use moderadamente, pois é abrasiva), limpe os conectores do(s) Disco(s) Rígido(s) e demais periféricos do tipo SATA e da Placa de Vídeo Off-Board conforme o procedimento para os pentes de memória — no caso de IDE, estimo que apenas com limpa contatos, com perícia.

Minha configuração:

Windows XP SP2 (já tentei SP3, SP1, Home Edition, entre outros)

Placa Mãe Intel D865GLC

Processador Intel Celeron 2.26 GHz

Memória 1,2 Gb (DDR1 7200)

Video Onboard da Placa (128 mb)

É uma configuração modesta. Mas, no que se refere à Memória RAM de 1,2GB, está utilizando um pente de 1GB mais um de 256MB? Caso a resposta seja afirmativa, recomendo que remova o pente de 256MB, pois utilizar pentes de capacidade e freqüência distintos, pode ocasionar conflito, gerando perda de desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×